Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 2225 Просмотров
*

DyakonFrost

  • Осваиваюсь на форуме
  • 42
  • 1 / 0
Такая проблема: при попытке загрузить файл размером более 150КБ появляется ошибка Internal Server Error. Хоть картинку через медиа-менеджер заливай, хоть компонент или модуль устанавливая. В php.ini все прописано как надо. Для upload и post максимальный размер 16МБ стоит. Пробовал стандартный .htaccess подсунуть, не помогает. В логах никаких записей на этот счет нет.

CentOS 6
Ispmanager Lite
PHP Version 5.3.3

Второй день вместе с техподдержкой хостера пытаемся разобраться с проблемой, решения пока так и не нашли. Буду признателен за любую помощь.
*

DyakonFrost

  • Осваиваюсь на форуме
  • 42
  • 1 / 0
В общем техподдержка мне помогла советом: "Вам следует обратиться к разработчику сайта и уточнить у него возможные причины возникновения этой ошибки."
*

IPVitaliy

  • Захожу иногда
  • 66
  • 0 / 0
В общем техподдержка мне помогла советом: "Вам следует обратиться к разработчику сайта и уточнить у него возможные причины возникновения этой ошибки."
у хостинга подыхает дисковая подсистема и вызывает крах - естессно, они не сознаются))
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

jtablesession::Store Failed DB function failed with error number 145

Автор Timer

Ответов: 16
Просмотров: 16660
Последний ответ 22.03.2017, 23:22:13
от Dmitriy
Как сделать на странице ссылку на скачивание файла с хостинга?

Автор lsd77777

Ответов: 19
Просмотров: 19624
Последний ответ 27.07.2016, 01:58:03
от SokoloWWW
У меня возникает ошибка Database Error: Unable to connect to the database:Could not connect to MySQL

Автор alan303

Ответов: 3
Просмотров: 2710
Последний ответ 08.06.2016, 14:15:40
от SeBun
jos-Error: Application Instantiation Error - уже незнаю что делать

Автор Dobrylin

Ответов: 1
Просмотров: 2058
Последний ответ 06.02.2016, 15:17:36
от Dobrylin
У меня два файла htaccess так и должно быть?

Автор Alex7

Ответов: 34
Просмотров: 13848
Последний ответ 10.08.2015, 17:23:36
от Victor