0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 697 Просмотров
*

Orung

  • Новичок
  • 2
  • 0 / 0
Добрый день!

Ситуация следующая: установлен компонент K2 через который на сайт добавляются различные статьи. Через него добавили статью и установили ей обложку, а также внутри самой статьи между текстом вставили пару изображений.

Далее, есть модуль "Youjoomla Module Engine for Joomla 1.6x and UP", который выводит превью статей на главную страницу (маленькая картинка+название статьи).

Проблема в следующем: если картинок в тексте статьи нет и есть только заглавное изображение, то модуль выводит всё правильно. Однако, если в тексте добавляю какое-либо изображение, тогда модуль почему-то "подсасывает" именно картинки из статьи, а не заглавную картинку.

Уже второй день пытаемся решить проблему, но не можем найти выход. Пожалуйста, помогите!  :(
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

AcyMailing module - popup

Автор radiant

Ответов: 8
Просмотров: 180
Последний ответ 14.01.2021, 21:57:23
от radiant
AcyMailing module

Автор lexxbry

Ответов: 3
Просмотров: 1184
Последний ответ 20.01.2019, 21:57:24
от galll72
проблема с JoomlArt Advanced Custom Module

Автор mami_

Ответов: 1
Просмотров: 1002
Последний ответ 29.06.2017, 17:11:01
от voland
News-Show-Pro-GK5 - Вопрос по Module Mode

Автор IlyaJom

Ответов: 0
Просмотров: 835
Последний ответ 28.01.2017, 12:57:53
от IlyaJom
Advansed module manager 4.11 заголовки не на русском

Автор vetkrs

Ответов: 0
Просмотров: 634
Последний ответ 01.11.2016, 18:32:35
от vetkrs