0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 2140 Просмотров
*

Ilya69

  • Новичок
  • 1
  • 0 / 0
Помогите пожалуйстааа! Начал я обновлять сайт с версии Joomla 1.5 до 2.5. Обновляюсь через компонент jupgrade, все установил, установка останавливается на пункте "Процесс обновления..." и не идет дальше в связи с тем что по умолчанию jupgrade скачивает версию Joomla 2.5.4+. Я скачал версию Joomla 2.5.0, распаковал архив в корень сайта в папку "jupgrade", но мне нужно поставить "пропустить загрузку (да)" и "пропустить установку (да)". В итоге когда я жму сохранить изменения они не сохраняются а выдает ошибку, вот ссылка на скрин:
http://cw.mf-image.ru/d/eyJ0IjoiMjAxOC0wNS0wOFQxNzoxOTo1Ny4yODQ1MTA3WiIsInRtIjoxNSwiYmQiOjEsImZkIjo1MjEzNzE2LCJyZiI6bnVsbCwic2wiOjAsImZuIjpudWxsLCJyIjoiaHR0cDovL215LWZpbGVzLnJ1L2QxZzRsNyIsImwiOm51bGx9.DBD9D89A3F2D62DC8514EBF5B8EF8194./скрин1.png
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

При попытке войти в админку 404 ошибка компонента - Joomla 1.5: Общие вопросы

Автор omezik

Ответов: 1
Просмотров: 309
Последний ответ 30.08.2019, 16:10:56
от voland
Нужно починить модуль импорта на сайте Joomla

Автор matus-8

Ответов: 0
Просмотров: 198
Последний ответ 22.08.2019, 15:09:17
от matus-8
Ошибка при переходе с 1.5 на 2.5 не могу найти откуда идет ошибка помогоите пожалуйста

Автор upgr561

Ответов: 2
Просмотров: 606
Последний ответ 22.08.2019, 13:12:11
от SeBun
Вопросы про обновление с 1.5 до 3.х

Автор L29

Ответов: 21
Просмотров: 791
Последний ответ 22.08.2019, 12:59:33
от SeBun
Как заставить Joomla 1.5 работать на сервере с MySQL версии 5.7 и выше?

Автор Palomnik

Ответов: 11
Просмотров: 3044
Последний ответ 22.05.2019, 14:15:54
от altvvc