0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 231 Просмотров
*

Cedars

  • Захожу иногда
  • 297
  • 11 / 0
Обновил J2.5 до J3,9,10 ... Обновил Kunenа до 5,1 версии Поставил шаблон shaper_helix3 ..
Теперь вот такая проблема вылезла:

Kunena не желает вставлять в пост картинки ... Кнопка "Изображение" просто не работает, хотя текстовой пост добавить можно..
Вылазят такие ошибки:

Код
Notice: Undefined variable: module in /home/.../public_html/templates/shaper_helix3/html/mod_menu/default_component.php on line 52

Notice: Trying to get property of non-object in /home/.../public_html/templates/shaper_helix3/html/mod_menu/default_component.php on line 52

52 строка в этом файле вот такая:
Код
if(($module->position == 'offcanvas') && ($item->deeper)) {

p.s.
При переключении на другие шаблоны Kunena - все ошибки остаются..
А при переключении на дефолтный шаблон Joomla - проблема с загрузкой изображения на форум исчезает..


Пожалуйста, подскажите что нибудь...
*

Taatshi

  • Глобальный модератор
  • 5171
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
Re: Проблема с шаблоном shaper_helix3
« Ответ #1 : 04.08.2019, 20:25:07 »
У Вас, скорее всего, версия шаблонов Kunena не подходит к текущей версии Joomla
*

Cedars

  • Захожу иногда
  • 297
  • 11 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #2 : 05.08.2019, 04:26:18 »
У Вас, скорее всего, версия шаблонов Kunena не подходит к текущей версии Joom

Та же проблема и на дефолтных шаблонах Kunena... А Joomla и Kunena - последних версий..

Опять же, при подключении protostar и использовании любого из установленных шаблонов Kunena - проблемы же нет... Ошибки не лезут и загрузка картинок работает
*

Webster

  • Захожу иногда
  • 185
  • 7 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #3 : 05.08.2019, 08:10:34 »
апдейты хеликса все стоят?
попробуйте как вариант поставить ультимейт
*

Taatshi

  • Глобальный модератор
  • 5171
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
Re: Проблема с шаблоном shaper_helix3
« Ответ #4 : 05.08.2019, 08:17:53 »
Ну так значит версия шаблона Joomla не подходит. Раз на дефолтных работает.

В консоли браузера нет ошибок скриптов?

 У шаблона есть поддержка - спросите у них. Они наверняка уже этот вопрос решили.
*

Cedars

  • Захожу иногда
  • 297
  • 11 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #5 : 05.08.2019, 10:57:44 »
апдейты хеликса все стоят?

Я скачанный  с сайта установил версия 2.5.6 .. В обновлениях он ничего не запрашивает..

На сайте указано: версия 2.5.6   Updated On
07 Dec 2018
« Последнее редактирование: 05.08.2019, 11:01:38 от Cedars »
*

Cedars

  • Захожу иногда
  • 297
  • 11 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #6 : 05.08.2019, 11:23:42 »
У шаблона есть поддержка - спросите у них. Они наверняка уже этот вопрос решили.

Посмотрел у них на форуме - много вопросов возникает по работе с Kunena ... Я уже восстановил весь сайт на конец субботы - если попросят показать - то показывать нечего, а возобновлять ошибку - не очень хочется.. Попробую Ultimate поюзать
*

Webster

  • Захожу иногда
  • 185
  • 7 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #7 : 05.08.2019, 11:33:33 »
Попробую Ultimate поюзать
ультик удобнее и функциональнее
*

Cedars

  • Захожу иногда
  • 297
  • 11 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #8 : 05.08.2019, 12:25:56 »
ультик удобнее и функциональнее

Поставил Ultimate  ... Форум работает - во всяком случае картинки грузятся..
 ;D

Но вот c дефолтными шаблонами Kunena - форум не отображаются почему то..
Вот так с Crypsis форум выглядит: https://yadi.sk/d/ZLsM7TAgPXTUHA

*

Cedars

  • Захожу иногда
  • 297
  • 11 / 0
Re: Проблема с шаблоном shaper_helix3
« Ответ #9 : 05.08.2019, 12:27:47 »
При этом время создания страницы Kunena какое разное..

От 3 сек против 0,3

https://yadi.sk/d/GocVaW-dBauU8g

Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с загрузкой скриптов при переходе на https

Автор demis

Ответов: 0
Просмотров: 8
Последний ответ Сегодня в 21:45:25
от demis
При создании категории или материала проблема

Автор polezniy

Ответов: 1
Просмотров: 90
Последний ответ 28.10.2019, 16:06:11
от polezniy
Проблема при расширении позиции модуля в шаблоне

Автор LakyJack

Ответов: 1
Просмотров: 116
Последний ответ 17.10.2019, 12:26:00
от LakyJack
Проблема с настройками в вичмарте

Автор SoundiX

Ответов: 3
Просмотров: 114
Последний ответ 02.10.2019, 18:32:03
от draff
[Решено] Проблема после удачной регистрации!

Автор Mizar066

Ответов: 11
Просмотров: 21674
Последний ответ 09.08.2019, 15:01:28
от Webster