0 Пользователей и 1 Гость просматривают эту тему.
  • 10 Ответов
  • 551 Просмотров
*

smls

  • Захожу иногда
  • 137
  • 8 / 1
С компьютера всё нормально, с телефона постоянно пишет неверный пароль. При регистрации через телефон, после перехода по ссылке из письма появляется сообщение "код подтверждения не найден". Хотя пользователь становится активированным. В чём может быть причина?
Модуль авторизации стандартный, шаблон Protostar.
Joomla 3.6, php 5.6 и 7.2 пробовал.
*

gartes

  • Завсегдатай
  • 1856
  • 142 / 6
  • Е = mс²
А давайте попробуем!
Создайте пользователя и мне в ЛС - логин и пароль !
*

gartes

  • Завсегдатай
  • 1856
  • 142 / 6
  • Е = mс²
А браузер какой ? у Вас
И включите режим отладки - И сообщения об ошибках на максимум для разработчиков
*

smls

  • Захожу иногда
  • 137
  • 8 / 1
А браузер какой ? у Вас
Тот которым телеграмм ссылки открывает, на Chrome похож.
*

gartes

  • Завсегдатай
  • 1856
  • 142 / 6
  • Е = mс²
ну создайте пользователя - я попробую - залогинится - с андроида - Chrome !
*

AlexB

  • Завсегдатай
  • 1973
  • 54 / 2
что то на т9 смахивает
*

smls

  • Захожу иногда
  • 137
  • 8 / 1
В полях точно данные правильные вводятся. Пароль вообще из цифр только пробовал
*

smls

  • Захожу иногда
  • 137
  • 8 / 1
Да и глючит то не только при авторизации но и при активации по ссылке из письма.
*

gartes

  • Завсегдатай
  • 1856
  • 142 / 6
  • Е = mс²
Цитировать
что то на т9 смахивает
Думаю что это либо турбо какое то  в самом браузере - который форму режет!
либо - это модуль для входа на сайт корявенько работает ...
Но в любом случае что бы это понять то надо посмотреть на сайт ! - так как причины могут быть совсем разные !!
*

gartes

  • Завсегдатай
  • 1856
  • 142 / 6
  • Е = mс²
Цитировать
Да и глючит то не только при авторизации но и при активации по ссылке из письма.
Еще это может какой то плагин делать - к примеру для переадресации на мобильный шаблон !
*

gartes

  • Завсегдатай
  • 1856
  • 142 / 6
  • Е = mс²
Доброго Дня ! Андроид заходит !
Но на странице регистрации есть ошибка javascript
Uncaught ReferenceError: Joomla is not defined
И в обще объекта Joomla на странице нет ! А он как раз может и по идеи должен участвовать в отправлении форм!
Его можно загрузить по моему та 
Код
JHtml::_('behavior.framework')
Но может я ошибаюсь ! - так как под рукой нет Joomla !!
В общем Вам нужно загрузить файл /media/system/js/core.js

Пока все что могу сказать !
Для более глубокого изучения - уже нужен FTP ну и соответственные настройки сайта !
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не кликается - не работает мобильное меню

Автор Besa

Ответов: 2
Просмотров: 83
Последний ответ 30.01.2023, 22:08:02
от Besa
Как узнать, работает ли настройка Метатег Robots из общих настроек Joomla?

Автор Mickey

Ответов: 2
Просмотров: 199
Последний ответ 14.12.2022, 21:04:07
от Mickey
Есть ли баги на php 7.3 если J 3.6.5

Автор pavelrer

Ответов: 1
Просмотров: 197
Последний ответ 11.12.2022, 20:18:12
от ProtectYourSite
Кроссдоменная авторизация

Автор denism300

Ответов: 5
Просмотров: 231
Последний ответ 14.11.2022, 13:28:04
от marksetter
Сайт не работает при переносе на локалку и другой хостинг

Автор Шмайсер

Ответов: 5
Просмотров: 253
Последний ответ 01.10.2022, 15:25:09
от marksetter