0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 280 Просмотров
*

Lopes-popes

  • Захожу иногда
  • 129
  • 1 / 0
Всем привет.
Подскажите.
Делаю подача материалов по этому гайду

http://joomla4.ru/vopros/455-dobavlenie-polzovatelyami-materialov-na-sajt

1) Когда делаю Super Userom - все отлично отображается и функционирует.
2) Когда делаю зарегистрированным пользователем. Прикрепляю изображение. Отправляю материал.
Захожу потом в материал этот в админке и там нет изображения в нем.
При это в медиа-менеджере в папке reviews файл изображения есть, но не картинкой, а каким-то восклицательным знаком....
В параметрах плагина редактора JCE в менеджере изображение в расширениях файлов стоит этот тип webp....

Подозреваю что что-то с права зарегистрированных пользователей на изображения. Потому что с super user все работает.

Подскажите куда копать? Всю голову себе уже сломал.

« Последнее редактирование: 24.04.2020, 18:20:54 от Lopes-popes »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не загружаются через JCE картинки в формате WebP

Автор polezniy

Ответов: 8
Просмотров: 1033
Последний ответ 16.11.2018, 23:09:14
от polezniy
Альтернатива Редактор jce, есть? для более комфортно с фото

Автор Igor5

Ответов: 1
Просмотров: 768
Последний ответ 22.12.2017, 13:29:26
от Alldar
Не отображается панель ссылок в JCE

Автор korkka44

Ответов: 0
Просмотров: 636
Последний ответ 06.09.2017, 00:07:36
от korkka44
Как добавить функцию добавление несколько фото разом?

Автор LU5

Ответов: 19
Просмотров: 1280
Последний ответ 04.02.2017, 21:22:06
от LU5
[Решено] Не отображается окно редактирования материала в JCE

Автор Lemmonad

Ответов: 13
Просмотров: 1813
Последний ответ 09.01.2017, 22:13:40
от vipiusss