0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 415 Просмотров
*

warlocksp

  • Завсегдатай
  • 1194
  • 17 / 4
Добрый день,
подскажите пожалуйста, может кто-то сталкивался.
SP Page Builder 3.7.4, плагин SigPlus 1.5.0.282

При вставки в материал тега {gallery}путь{/gallery} - вывод галерею, работает;
Вставка SP Page Builder + материал + {gallery}путь{/gallery} - так же работает.

Ошибка:
При вставки в на страницу SP Page Builder тега {gallery}путь{/gallery} - не отображает фото, воспринимает как текст?
Если выводит модулем "SigPlus", работает.

Может кто-то сталкивался.
На сколько понимаю, не подгружаются нужны JS.
Мудр не тот, кто знает много, а тот, чьи знания полезны. Эсхил
*

AlexB

  • Завсегдатай
  • 1973
  • 54 / 2
Re: Не работает SP Page Builder + SigPlus?
« Ответ #1 : 07.08.2020, 14:33:17 »
только через модуль такое выводил(включая обработку плагинами)
*

warlocksp

  • Завсегдатай
  • 1194
  • 17 / 4
Re: Не работает SP Page Builder + SigPlus?
« Ответ #2 : 07.08.2020, 14:45:53 »
только через модуль такое выводил(включая обработку плагинами)
у меня тоже так работает, но нужно через тег.
Вывести, несколько галерей - и добавлять модуль под каждый - не вариант.
Мудр не тот, кто знает много, а тот, чьи знания полезны. Эсхил
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не работает сайт на локалке

Автор leha111

Ответов: 24
Просмотров: 17500
Последний ответ 22.04.2022, 10:37:21
от omnipresent
Версия для слабовидящих работает не на всех страницах

Автор sergo116

Ответов: 4
Просмотров: 625
Последний ответ 11.02.2022, 07:43:21
от real601
Не работает условие if else

Автор R31rus

Ответов: 3
Просмотров: 193
Последний ответ 02.02.2022, 19:05:02
от R31rus
Почему не работает форма поиска type="search"

Автор Hufflepuff

Ответов: 3
Просмотров: 234
Последний ответ 16.12.2021, 12:13:46
от Hufflepuff
Для сайта не работает Google Translate

Автор alexby

Ответов: 4
Просмотров: 703
Последний ответ 07.10.2021, 13:20:27
от alexby