0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 1140 Просмотров
*

Moder Дмитрий

  • Новичок
  • 9
  • 0 / 0
3.9.27 Error на Apache 2.4 + PHP 8 Opcache
« : 04.06.2021, 19:53:41 »
При переходе на PHP 8 сайт не хочет работать, подскажите ПЖ как решить эту проблему?

Лог ошибок:
===
PHP Fatal error: Declaration of JPlantModuleHelper::getModuleById($id) must be compatible with & Joomla\CMS\Helper\ModuleHelper::getModuleById($id) in /home/t/tyuning7rf/public_html/dima/public_html/plugins/system/moduleplant/moduleplant/core/joomla/application/module/_jadapters/_j16/helper.php on line 24
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Миграция на Joomla 4 при Apache 2.2

Автор Благо

Ответов: 1
Просмотров: 267
Последний ответ 17.01.2022, 15:49:46
от fbr
Error displaying the error page

Автор VIK4

Ответов: 22
Просмотров: 614
Последний ответ 20.11.2021, 16:33:26
от VIK4
3.9.27 Error на Apache 2/4 + PHP 8 Opcache

Автор Moder Дмитрий

Ответов: 14
Просмотров: 1693
Последний ответ 12.06.2021, 08:59:56
от draff
Fatal error: Class 'vObject' not found

Автор Neesupermario

Ответов: 25
Просмотров: 2480
Последний ответ 01.10.2020, 13:50:32
от DAYIAWAN
Error: Failed to start application: Undefined class constant 'scheme'

Автор help-tend

Ответов: 15
Просмотров: 654
Последний ответ 10.09.2020, 18:06:57
от help-tend