0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 5269 Просмотров
*

Геныч

  • Захожу иногда
  • 286
  • 9 / 0
Не подскажете, как решить проблему (joomla 1.0.12). Есть ли выход кроме банального выдергивания файлов с сервера по отдельности?

Вместо контента на главной странице выдает сообщение:

Warning: Parameter 2 to frontpage() expected to be a reference, value given in /srv/www/citymenu.ru/football/includes/Cache/Lite/Function.php on line 100

Хостеры сказали, что сменили версию php до 5.3, и на этом успокоились...
*

beliyadm

  • Легенда
  • 9501
  • 1648 / 65
  • Севастополь == Россия
на php 5.3 работает только версия движка 1.5.15, так что пусть хостеры откатываются назад
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

Геныч

  • Захожу иногда
  • 286
  • 9 / 0
Понятно, спасибо. Вот только насчет того, что "пусть откатываются", к сожалению видимо не пройдет. В свое время хостеры сами вышли на меня и предложили хостинг бесплатно. Да уж, сколько раз твердили миру о вреде бесплатного сыра ^-^
Платный, даже самый копеечный хостер - на порядок все-таки лучше.
Радует только то, что базы целы, вот только теперь инсталлятор нельзя сделать - joomlapack теперь виснет каждый раз на пол-процесса.
*

beliyadm

  • Легенда
  • 9501
  • 1648 / 65
  • Севастополь == Россия
Да уж, сколько раз твердили миру о вреде бесплатного сыра ^-^
воистину так, ну тогда по фтп забирайте файлы и делайте дамп БД - готовьтесь к переезду на платный хостинг. Тут уж либо руками серьезно ковырять движок либо переходить на нормальную площадку
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

spiteful_troll

  • Осваиваюсь на форуме
  • 46
  • 6 / 0
  • http://www.woweb.biz
Народ, столкнулся именно с етой проблеммой.
При переезде на новъй хостинг старъй сайт (joomla 1.0.12) отказъвается показъвать контент и не пускает в админилку.
В фронт-енде пишет:
Warning: Parameter 3 to showItem() expected to be a reference, value given in includes\Cache\Lite\Function.php on line 100

а в админилке:
You need to login

Грешу на новую версию php (5.3.0)

Кроме даунгрейда PHP существуют еще решения?
А миграция на Joomla 1.5 не поможет? Ето серьезнъй геморрой или стоит рискнуть?
Спасибо предварительно, уважаемъе коллеги!
*

nonick

  • Захожу иногда
  • 85
  • 8 / 0
Поможет, но ... J!1.5.15 работает на PHP 5.3, но некоторые компонеты и модули нет. Перед миграцией, необходимо проверить требования компонетов и модулей относительно версии PHP. Стоит попробовать произвести миграцию на локальный сервер с PHP 5.3, а там будет видно.  
_________
Решение http://maximilion.wordpress.com/2010/05/15/joomla-warning-parameter-2-to-frontpage/
« Последнее редактирование: 18.04.2011, 12:20:32 от nonick »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с БД после переезда на новый хостинг

Автор dimitriopolus

Ответов: 6
Просмотров: 19170
Последний ответ 03.01.2018, 23:42:41
от vikup34
Восстановление управляемости сайта на Joomla 1.0.12 после обновления php до версии 5.5 и последовате

Автор galogen

Ответов: 6
Просмотров: 1402
Последний ответ 15.02.2017, 01:58:44
от Alex Revo
Пустой контент на странице создания материала

Автор salem.sakarov

Ответов: 4
Просмотров: 1814
Последний ответ 12.11.2013, 11:58:28
от draff
Как автоматом вставить в контент определенный текст?

Автор wcas

Ответов: 0
Просмотров: 4533
Последний ответ 09.08.2013, 19:37:46
от wcas
Модули и дополнения для 1.0 версии

Автор admirus

Ответов: 0
Просмотров: 1559
Последний ответ 20.11.2012, 22:45:02
от admirus