Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 4933 Просмотров
*

lamaka

  • Захожу иногда
  • 74
  • 5 / 0
  • МАЗАФАКЕР
Суть проблемы: После установки Joomla 1.5.8 появилась надпись Unable to load Cache Storage: file ума не приложу как ее убрать. Обгуглил все.
Кеш на сайте отключен. Выдает эту надпись в месте где должна быть навигация по сайту ( модуль mod_breadcrumbs )
Отключил в админке модуль вывода навигаци и после сохранения выдало точно такую же нажпись но в админке, модуль отключен но на сайте
по прежнему выдает  Unable to load Cache Storage: file . Как быть ? Все облазил , кеша нигде нет, его и не должно быть так как он отключен. Вобщем попа какая то.
Не хотелось бы перезаливать Joomla. Может есть какое нить решение данной проблемы
*

Kverde3

  • Захожу иногда
  • 239
  • 19 / 3
Re: Как убрать Unable to load Cache Storage: file ?
« Ответ #1 : 06.02.2010, 19:28:43 »
Если после установки, то Joomla пустая? Если так то переустановка занимает несколько минут. Самое простое установить последнюю версию и посмотреть что будет. Зачем искать другое решение? :)

Re: Как убрать Unable to load Cache Storage: file ?
« Ответ #2 : 02.03.2010, 21:15:38 »
Антивирь у меня удалил php обработчики из папки проекта, после чего появилась така же надпись [Unable to load Cache Storage: file] при работе
*

lamaka

  • Захожу иногда
  • 74
  • 5 / 0
  • МАЗАФАКЕР
Re: Как убрать Unable to load Cache Storage: file ?
« Ответ #3 : 03.03.2010, 17:33:19 »
У меня вроде ничего не удалял. Установил на локалке и перекинул на хост, все исправилось
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Joomla накешировала 200Mb в директорию cache/page при отключенном кешировании, что за ...?

Автор Marygold

Ответов: 12
Просмотров: 11193
Последний ответ 27.09.2023, 09:23:54
от XFQDesNik
Как убрать пункт меню «Главная»?

Автор wdesign

Ответов: 17
Просмотров: 27034
Последний ответ 20.09.2017, 21:38:35
от WiseEagle
Как убрать дубли страниц category_id?

Автор kirillich_s

Ответов: 4
Просмотров: 3265
Последний ответ 29.11.2016, 09:35:22
от kirillich_s
У меня возникает ошибка Database Error: Unable to connect to the database:Could not connect to MySQL

Автор alan303

Ответов: 3
Просмотров: 2710
Последний ответ 08.06.2016, 14:15:40
от SeBun
Как убрать мобильную версию?

Автор Timerlan

Ответов: 0
Просмотров: 2386
Последний ответ 15.05.2015, 11:40:24
от Timerlan