0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 1626 Просмотров
*

cln2008

  • Новичок
  • 7
  • 0 / 0
Доброго  времени суток.
Установил у себя пакет Denwer 3. Начал на нем разворачивать Joomla_1.5.14-Stable-Full_Package-Russian.
Как только октрывается первая страница установки с выбором языка, вверху пишет сообщение

Цитировать
Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\localhost\www\Ruslan\libraries\pattemplate\patTemplate.php on line 1424

Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\localhost\www\Ruslan\libraries\pattemplate\patErrorManager.php on line 202

Подскажите, никто с такой ошибкой не сталкивался ?
*

SmokerMan

  • Гуру
  • 5293
  • 719 / 26
Re: Ошибка при установке на Денвер 3
« Ответ #1 : 09.03.2010, 15:06:42 »
PHP 5.3 и поиск по форуму.
Там не только этот косяк будет а и еще много чего интересного ;)
*

cln2008

  • Новичок
  • 7
  • 0 / 0
Re: Ошибка при установке на Денвер 3
« Ответ #2 : 09.03.2010, 21:54:34 »
SmokerMan, ну таки да ... заметил грабли ...
откатился обратно на Instsnt rails, там таких проблем не замечалось ...
да обновление и настройка сервисов (PHP, Apache, MySQL) как-то и проще и понятней ...
короче, имхо, разочарован я Денвером :(
*

SmokerMan

  • Гуру
  • 5293
  • 719 / 26
Re: Ошибка при установке на Денвер 3
« Ответ #3 : 09.03.2010, 23:39:54 »
SmokerMan, ну таки да ... заметил грабли ...
откатился обратно на Instsnt rails, там таких проблем не замечалось ...
да обновление и настройка сервисов (PHP, Apache, MySQL) как-то и проще и понятней ...
короче, имхо, разочарован я Денвером :(
а вот это неправильно.
Я допустим его ставил по моему один раз и то ради эксперимента, мне чего-то не понравилось или не подошло, не помню, и решил делать по своему. Хотя не спорю в плане экономии времени лучше ставить что-то из готовых рецептов.
А в том плане что неправильно, так это о том - что естественно в новые версии будут включаться свежие релизы того или иного ПО, потому что это правильно и закономерно. А то что, будет ли ваш продукт работать на этих свежих версиях, это грубо говоря ваши проблемы.
Это можно сравнить с тем что, грубо говоря, ну вот почему NotePad из Windows 98 чего-то не запускается в Vista  :)
*

cln2008

  • Новичок
  • 7
  • 0 / 0
Re: Ошибка при установке на Денвер 3
« Ответ #4 : 10.03.2010, 20:58:31 »
;)
а я и не говорил что продукт плохой ... просто для моих условий он не подходит ... хотя конечно можно и поковыряться да
настроить и его  ... в нем много плюсов, я не спорю ... поэтому мнение о продукте сугубо сбъективое ...
да и встроенный PHPMyAdmin заценил :) на рельсах долго с ним парился пока настроил ...
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при внесении в настройки изменений компонента jUpgrade(обновление joomla)

Автор Ilya69

Ответов: 0
Просмотров: 882
Последний ответ 08.05.2018, 20:23:13
от Ilya69
Ошибка

Автор viktoriyaal2006

Ответов: 3
Просмотров: 3534
Последний ответ 30.01.2018, 08:50:42
от SeBun
ошибка 503

Автор nadijez

Ответов: 3
Просмотров: 2920
Последний ответ 18.10.2017, 08:59:42
от SeBun
Ошибка после восстановления сайта из резервной копии

Автор Роман1974

Ответов: 9
Просмотров: 6033
Последний ответ 18.05.2017, 15:15:40
от Igoritaly
Странная ошибка: Could not connect to database

Автор hazamin

Ответов: 26
Просмотров: 14389
Последний ответ 12.04.2017, 20:50:58
от Alenk14_12_1986