0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 867 Просмотров
*

ribakit

  • Новичок
  • 23
  • 0 / 1
Необходимо обновиться с 1.5.8RE до 1.5.18RE.
Насколько я знаю, есть обновление с 1.5.8. на 1.5.18 родное, т.е. не локализированное, не RE (а у меня 1.5.8.RE)
Как лучше сделать?
« Последнее редактирование: 13.06.2010, 02:37:35 от 4webspot »
Каждый человек может заблуждаться, но упорствовать в заблуждениях может только глупец. (Цицерон)
*

SmokerMan

  • Гуру
  • 5293
  • 719 / 26
Re: как обновиться с 1.5.8RE до 1.5.18RE ?
« Ответ #1 : 11.06.2010, 12:10:00 »
Забить на RE и обновляться оф. обновлением. После этого установить файлы локализации.
Перед этим желательно сделать бэкап.
*

ribakit

  • Новичок
  • 23
  • 0 / 1
Re: как обновиться с 1.5.8RE до 1.5.18RE ?
« Ответ #2 : 11.06.2010, 12:14:31 »
СПасибочки!
все получилось, даже ничего не слетело.
« Последнее редактирование: 12.06.2010, 02:45:33 от ribakit »
Каждый человек может заблуждаться, но упорствовать в заблуждениях может только глупец. (Цицерон)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] Как обновить Joomla 1.5 (версии, способы обновления и т.д.)

Автор Danka

Ответов: 45
Просмотров: 183270
Последний ответ 06.04.2017, 12:14:12
от SeBun
[Решено] Ошибка: Cannot send session cookie - headers already sent by...

Автор Sokali

Ответов: 84
Просмотров: 196084
Последний ответ 28.11.2016, 16:58:14
от Bug_ai
[Решено] Перезалил на новый хостинг, Не могу в админке изменить ни одной настройки сайта

Автор Filipp-Alex

Ответов: 25
Просмотров: 13911
Последний ответ 02.06.2016, 15:08:06
от Ecspert
[Решено] Unable to connect to the database:Could not connect to MySQL

Автор dircell

Ответов: 82
Просмотров: 132621
Последний ответ 22.01.2016, 19:22:10
от Template_user
[решено] Обновил до 1.5.8: Fatal error: String functions are overloaded by mbstring

Автор Sulpher

Ответов: 4
Просмотров: 15764
Последний ответ 13.01.2016, 09:54:47
от IzrA