0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 1510 Просмотров
*

weranda

  • Захожу иногда
  • 76
  • 2 / 0
Подскажите пожалуйста как корректно обновить версию 1.5 до версии 1.6?
*

SmokerMan

  • Гуру
  • 5293
  • 719 / 26
*

weranda

  • Захожу иногда
  • 76
  • 2 / 0
Я серЪЁзно ведь спрашиваю.
Объясните, почему вы пишите, что никак?
Мне вот хочется и все тут) хочу версию 1.6 использовать, но как?
Сейчас установлена на сайте 1.5.18
Что сделать чтобы версия была 1.6?
*

era

  • Администратор
  • 1578
  • 388 / 5
  • В туалете лучше быть пользователем, чем админом.
*

weranda

  • Захожу иногда
  • 76
  • 2 / 0
ну вот хочется - вот и поставьте отдельно.
а использовать её - нет смысла сейчас.
Да я прекрасно это понимаю, поймите же меня. Отдельно ее поставить невозможно! Мне нужно обновить с версии 1.5.18 до версии 1.6.!
Неужели это так трудно понять! Три раза уже написал!
Советы добрые мне нужны, но не такие...!

ЕЩЕ РАЗ ПРОШУ ВАС ОБЪЯСНИТЬ МНЕ КАК ОБНОВИТЬ ДО ВЕРСИИ 1.6 ТАК ЧТОБЫ ЭТО БЫЛО КОРРЕКТНО!
*

Darkick

  • Завсегдатай
  • 1142
  • 239 / 1
написали ведь - никак
*

era

  • Администратор
  • 1578
  • 388 / 5
  • В туалете лучше быть пользователем, чем админом.
версия 1.6 - это бета-версия, тестовая, пробная, подготовительная, что-бы народ попробовал что получится, подготовился. - Это не стабильная версия, она ещё 20 раз поменяется. И конвертер к ней появится не раньше выхода стабильной версии 1.6
Поэтому пока ставьте в сторонке и просто палочкой потыкайте её, не нужно её всем показывать.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] Как обновить Joomla 1.5 (версии, способы обновления и т.д.)

Автор Danka

Ответов: 45
Просмотров: 183276
Последний ответ 06.04.2017, 12:14:12
от SeBun
Обновление 1.6.3 - ни на что не удается обновить

Автор ricardo2

Ответов: 13
Просмотров: 972
Последний ответ 29.09.2016, 13:13:30
от voland
Как обновить с Joomla 1.5.24 до 1.5.26?

Автор antipod

Ответов: 3
Просмотров: 1444
Последний ответ 29.04.2016, 08:20:14
от flyingspook
Обновление 1.6 до текущей версии

Автор DarkP

Ответов: 2
Просмотров: 951
Последний ответ 03.09.2015, 07:35:12
от Jatedaty
Нужна помощь по миграции с 1.5 до версии 2.5. При обновлении выдает ошибку

Автор mars83

Ответов: 0
Просмотров: 734
Последний ответ 21.03.2014, 11:27:40
от mars83