0 Пользователей и 1 Гость просматривают эту тему.
  • 22 Ответов
  • 3259 Просмотров
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Не вставляются картинки
« : 22.07.2010, 19:19:54 »
Всем привет.
Ситуация такая - в статью не добавляются картинки (вложение 2) - во всплывающем окошке эскизов картинок просто нет и всё тут(((
Та же фигня в каталоге медиа файлов в админке (вложение 1) - ни одного эскиза.
Проверено на трёх компах и двух браузерах, и дома и на работе
Сегодня обновил Joomla до 1.5.20, но толку никакого
Хотя если прописываю в HTML редакторе путь до картинки, она в статье появляется

*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Re: Не вставляются картинки
« Ответ #1 : 23.07.2010, 08:47:20 »
Сайт на хостинге или локально?
Какой хостинг? Что говорит хостер?
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #2 : 23.07.2010, 09:02:37 »
Хостинг мажордомо
чё то, честно говоря, их даже не спросил, точно
ща напишу

Re: Не вставляются картинки
« Ответ #3 : 23.07.2010, 14:26:16 »
php может быть у них там  кривой.
коттедж
« Последнее редактирование: 25.07.2010, 23:26:16 от baxtina »
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #4 : 23.07.2010, 14:36:45 »
да буквально несколько дней назад, когда последнюю новость добавлял, всё работало((( а позавчера вот такая фигня случилась
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #5 : 24.07.2010, 06:10:25 »
Ответ от хостинга - сделали откат на 10 дней назад
Не помогло((
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #6 : 24.07.2010, 20:08:02 »
Ещё щас заметил - на первой картинке в 1 посте кнопки Эскизы и Подробно не работают, зашибись
кто в курсе, какой файл отвечает за их работу?
*

tbhost

  • Захожу иногда
  • 158
  • 10 / 6
Re: Не вставляются картинки
« Ответ #7 : 24.07.2010, 20:11:52 »
Всем привет.
Ситуация такая - в статью не добавляются картинки (вложение 2) - во всплывающем окошке эскизов картинок просто нет и всё тут(((
Та же фигня в каталоге медиа файлов в админке (вложение 1) - ни одного эскиза.
Проверено на трёх компах и двух браузерах, и дома и на работе
Сегодня обновил Joomla до 1.5.20, но толку никакого
Хотя если прописываю в HTML редакторе путь до картинки, она в статье появляется

Отключи флеш-загрузчик в настройках
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #8 : 24.07.2010, 20:15:20 »
Отключи флеш-загрузчик в настройках
Отключал, включал и снова отключал
без толку, не помогает((
*

tbhost

  • Захожу иногда
  • 158
  • 10 / 6
Re: Не вставляются картинки
« Ответ #9 : 24.07.2010, 20:15:53 »
Отключал, включал и снова отключал
без толку, не помогает((
Вообще не используй его...
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #10 : 24.07.2010, 20:17:08 »
Вообще не используй его...
Так он щас выключен, не использую
Или че, ещё где то отключается?
*

tbhost

  • Захожу иногда
  • 158
  • 10 / 6
Re: Не вставляются картинки
« Ответ #11 : 24.07.2010, 20:18:58 »
Так он щас выключен, не использую
Или че, ещё где то отключается?
Как от выключен если на картинках я его наблюдаю в первом посте?
Зайди в системные настройки Joomla там сними галочку "использовать флеш-загрузчик" кажется... Почисти кеш сайта.
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #12 : 24.07.2010, 20:22:27 »
Как от выключен если на картинках я его наблюдаю в первом посте?
Зайди в системные настройки Joomla там сними галочку "использовать флеш-загрузчик" кажется... Почисти кеш сайта.
Сайт-Настройка-Система-Использовать флэш-загрузчик-Нет
Такие дела))
PS Кэш почищен, не помогло
*

tbhost

  • Захожу иногда
  • 158
  • 10 / 6
Re: Не вставляются картинки
« Ответ #13 : 24.07.2010, 20:35:23 »
Сайт-Настройка-Система-Использовать флэш-загрузчик-Нет
Такие дела))
PS Кэш почищен, не помогло
Ну тогда в техподдержку стучите. Как у Вас хостинг настроен. Правильно ли права на папки поставили если используется mod_php? гадание на кофейной гуще. Может с браузером не лады... Бывает и такое  ^-^...
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #14 : 26.07.2010, 19:47:01 »
Настройки на месте, права на папку images - 777
перезалил уже поверх новой Joomla прежнюю 1.5.17, не помогло(((
чувствую, что где то ява скрипт покоцался, а где - не найду
Почему кнопки Эскизы и Подробно не работают то?! >:(
*

Alexan

  • Новичок
  • 10
  • 0 / 0
Re: Не вставляются картинки
« Ответ #15 : 27.07.2010, 07:19:04 »
Таак, дальше больше
поставил редактор JCE 1.5.7.4
С ним пункт меню "Сайт-Медиа Файлы" так и не работает, однако при создании статьи в верхней строке форматирования текста, если вставлять картинку через иконку Insert/Edit Image, то закачанные картинки видны и вставляются.
Получается, что меню "Сайт-Медиа Файлы" отдельно где то настраивается? Ну, получается так(((
А где? Какой файл? Кто нить всё-таки в курсе?
*

n_i_x

  • Захожу иногда
  • 130
  • 6 / 0
Re: Не вставляются картинки
« Ответ #16 : 24.10.2010, 19:53:39 »
блин та же самая фигня, не вставляются картинки, если использовать стандартный медиа менеджер, кнопка тупо не жмётся (проверял в 3-х браузерах opera 10.63, ie8, Firefox 3.6)(((  почему разработчики до сих пор не обратили на это внимание?
*

PashkaRu

  • Давно я тут
  • 952
  • 91 / 4
  • Дедушка Игнат, изыди ((((
Re: Не вставляются картинки
« Ответ #17 : 24.10.2010, 19:55:54 »
пользуйтесь JCE : )

такая проблема с вставкой картинок в ФФ давно. Либо Хром использовать, либо JCE, я выбрал последнее и уже давно забыл про существования этого глюка
+
*

n_i_x

  • Захожу иногда
  • 130
  • 6 / 0
Re: Не вставляются картинки
« Ответ #18 : 24.10.2010, 20:16:08 »
да JCE хороший редактор не спорю, но вот одна загвостка. он в опере 10.63 и фаерфоксе 3.6 вообще не работает, а в рунете это очень популярные браузеры(
*

PashkaRu

  • Давно я тут
  • 952
  • 91 / 4
  • Дедушка Игнат, изыди ((((
Re: Не вставляются картинки
« Ответ #19 : 24.10.2010, 20:19:30 »
ммм... а это вам сказали или вы сами знаете лично?
у меня ФайрФокс 3.6.11, с JCE никогда никаких проблем не было.
с Оперой не работаю, но вот щас специально открыл посмотреть. Что именно там не работает, я проверю. Потмоу что на первый взгляд никаких глюков не наблюдается.
+
*

n_i_x

  • Захожу иногда
  • 130
  • 6 / 0
Re: Не вставляются картинки
« Ответ #20 : 24.10.2010, 20:22:47 »
вот сейчас как раз 3 браузера запущены, странно, что у вас работает, а у меня нет. наверное где-то с настройками переудрил(
*

n_i_x

  • Захожу иногда
  • 130
  • 6 / 0
Re: Не вставляются картинки
« Ответ #21 : 24.10.2010, 20:33:41 »
всё нормально, работает JCE и в опере 10.63 и в фф 3.6.11
« Последнее редактирование: 24.10.2010, 21:06:05 от n_i_x »
*

PashkaRu

  • Давно я тут
  • 952
  • 91 / 4
  • Дедушка Игнат, изыди ((((
Re: Не вставляются картинки
« Ответ #22 : 24.10.2010, 21:44:58 »
а версия какая? версия JCE

ой, это два последних сообщения от одного человека : )
конечно все работает...
+
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] При переносе с денвера на хостинг пропали картинки

Автор odomsa

Ответов: 16
Просмотров: 17448
Последний ответ 11.01.2013, 12:58:22
от Edikxp
Такого еще не было. Картинки не вставляются при редактировании.

Автор nfrfz86

Ответов: 1
Просмотров: 1370
Последний ответ 25.03.2011, 16:11:42
от Taatshi
увеличение картинки при наведении мышью

Автор ankoch

Ответов: 11
Просмотров: 7833
Последний ответ 13.09.2010, 11:59:19
от webuser9
Не отображаются картинки... Вообще никакие.

Автор Sergey1974

Ответов: 5
Просмотров: 1724
Последний ответ 12.11.2009, 12:17:01
от Sergey1974
добавление картинки, таблицы, URL ...

Автор Zina32

Ответов: 3
Просмотров: 1253
Последний ответ 27.10.2009, 20:29:27
от Zina32