0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 1451 Просмотров
*

_Dark

  • Новичок
  • 3
  • 0 / 0
Здравствуйте

Решил, после долгого перерыва, добавить пункт к меню. Добавил и пытался привязать этот пункт к материалу. К удивлению, обнаружил, что это сделать нельзя.

Вот выдаваемые ошибки:
При переходе на страницу с материалами:
--------------------------------------
Сообщение: Не поддерживается
Строка: 94, Символ: 4, Код: 0
URI-код: http://www.site4hw.com/media/system/js/modal.js

Сообщение: Объект не поддерживает это свойство или метод
Строка: 59, Символ: 102, Код: 0
URI-код: http://www.site4hw.com/media/system/js/mootools.js
--------------------------------------
При выборе материала:
-----------------------------------
Сообщение: Объект не поддерживает это свойство или метод
Строка: 108, Символ: 1, Код: 0
URI-код: http://www.site4hw.com/administrator/index.php?option=com_content&task=element&tmpl=component&object=id
--------------------------------------------------

К остальным типам - привязывается, например, к стоящему рядом "Шаблону отправки материала."
Итого - ни в какое меню не могу подставить новый материал, что есть серый пушной зверек.

Поискал ответы в Google, не нашел - видимо, случай нетипичный. Или я так и не смог правильно сформулировать запрос.
Кто подскажет, где порылась собака?
*

_Dark

  • Новичок
  • 3
  • 0 / 0
Ни одного ответа...

Скажите хоть, что там из вариантов:

1. Я дал мало информации по описанию ошибки
2. Непонятно, как это пофиксить, поскольку раньше не встречалось

Произошла такая бяка после установки обновления на JoomGallery. Тогда у меня названия многих кнопок и меню заменились на системные, т.к. слетел язык. После установки поддержки языка все пришло в норму... кроме описанной проблем.
Базу перед обновлением, увы, не забэкапил, так что откатиться не могу.
*

Alex7

  • Осваиваюсь на форуме
  • 33
  • 0 / 0
Тоже ищу ответ на похожий вопрос. Перестали нормально функционировать меню.
Инфы не нашел. Думаю никто не знает причины возникновения ошибок, и возиться не хочет. Если компоненты или плагины, то тут глухо!
Искать то что будет работать и все. А если сама сборка Joomla!. то тоже искать выход самому. печально все как -то.. :(
Это мой вопрос здесь на форуме..
http://joomlaforum.ru/index.php/topic,130793.new.html
« Последнее редактирование: 24.09.2010, 18:53:38 от Alex7 »
*

_Dark

  • Новичок
  • 3
  • 0 / 0
Пофиксил, блин. В Эксплорере была проблема. Скачал Сафари и все починилось.
*

Alex7

  • Осваиваюсь на форуме
  • 33
  • 0 / 0
А в моем случае Artio JoomSEF причина глюков.
Буду искать замену или варианты решения проблемы.
Один гемор с расширениями этими.. Раз на раз не приходится  :(
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Большое меню Joomla

Автор Amakeeva

Ответов: 1
Просмотров: 250
Последний ответ 22.01.2018, 13:17:45
от effrit
Как можно отображать имя пользователя в название меню?

Автор selimoff

Ответов: 27
Просмотров: 3247
Последний ответ 02.01.2018, 15:24:44
от logan-19
как сделать пункт меню не кликабельным?

Автор qweqweqwe

Ответов: 13
Просмотров: 6047
Последний ответ 07.09.2017, 01:45:49
от forzi
Сдвинуть пункты меню в левое положение

Автор wectra

Ответов: 6
Просмотров: 568
Последний ответ 12.07.2017, 21:09:01
от wectra
Не отображаются пункты в меню

Автор physic

Ответов: 16
Просмотров: 16070
Последний ответ 27.05.2017, 00:10:15
от OutLaw1