0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 4747 Просмотров

Тут такая проблемка:

Поставили Nivo-Szaki Slider работало отлично, но потом из за непонятных причин он просто перестал работать, вместо слайдера стоит серый квадрат. Переустанавливал сам модуль, не помогло. Устанавливал другие слайдеры, но проблема та же :(. Что странно, слайдер отлично показывает в Google Chrome и IE, плавные переходы есть и сякое и такое. Но вот в Firefox, Opera и Safari не отображается слайдер, вместо него стоит серый квадрат в форме самого слайдера. Помогите плз, ато уже весь моск себе вынес. И тапками не бросайтесь я с Joomla впервые работаю :)

С уважением, Марат.
Заранее благодарен!
*

sir.milord

  • Осваиваюсь на форуме
  • 31
  • 3 / 0
Такая же беда с этим слайдером Nivo Slider... Красивый он и всё такое.  ^-^
На локалке мучался долго - так и не завёлся. Чёрный квадратик типа загружается.
Первый раз поставил на хостинге - сходу заработало (я уже и обрадовался) но счастье продлилось не долго... Включил-выключил - работать перестало. Такая же ерунда как и на локалке - появляется квадратик - типа загрузка и всё...
 !
Может кто его поборол?
*

Darkling

  • Осваиваюсь на форуме
  • 44
  • 1 / 0
« Последнее редактирование: 02.04.2011, 09:16:08 от Darkling »
*

mariii

  • Новичок
  • 22
  • 2 / 0
У меня тоже проблема с отображением Nivo-Szaki Slider. Заключается она в том, что при загрузке сайта в браузере Opera 11.11 окно, где должно отображаться изображение, пустое - отображается цвет фона сайта, но при этом следующая картинка загружается со всеми выбранными эффектами. То есть только при открытии сайта и соответственно при перезагрузке страницы окно с изображением опять пустое.
Поскажите, кто-то сталкивался с этим? И удалось ли решить эту проблему?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблемы после переноса с хостинга на денвер

Автор qweqweqwe

Ответов: 6
Просмотров: 2506
Последний ответ 17.07.2014, 09:28:38
от AlekVolsk
Проблемы с загрузкой файлов в RS MediaGallery

Автор AnastaSea

Ответов: 0
Просмотров: 1111
Последний ответ 12.02.2014, 13:07:14
от AnastaSea
Проблемы с кодировкой в 1.5

Автор R1

Ответов: 342
Просмотров: 156700
Последний ответ 21.11.2013, 18:24:35
от Leonidik
Требуется помощь, проблемы с доступом на сайт после установки на хостинг

Автор lekraft

Ответов: 1
Просмотров: 847
Последний ответ 22.10.2013, 10:53:11
от lekraft
Проблема с отображением

Автор stanislav-1983

Ответов: 1
Просмотров: 1104
Последний ответ 05.02.2013, 12:12:16
от Immortal_pony