0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1023 Просмотров
*

Slayer Moon

  • Захожу иногда
  • 169
  • 9 / 0
Я занимаюсь переносом моего сайта на VPS и неожиданно столкнулся с проблемой - когда что-то забиваешь в продвинутый поиск получаешь вот что:



А если в поиск забить что-то что НЕ найдётся, то всё отобразится нормально.

Вот примеры:
1. http://79.174.65.175/index.php/search.html?q=1 - поиск ничего не дал, сайт отображается корректно
2. http://79.174.65.175/index.php/search.html?q=geforce - искомое слово найдено и пошёл непонятный глюк

Сайт переносил Akeeba backup, других проблем такого рода не видел. Кто знает - в чём может быть причина такой ошибки?


Забавно - только что понял, что не только продвинутый, но и обычный поиск не работает.



Kunena 1.5.14 , Joomla 1.5.22, PHP 5.2.17 + Zend optimizer + eaccelerator (который не работает как кешер - http://joomlaforum.ru/index.php/topic,158253.new.html), MySQL 5.0.22.
« Последнее редактирование: 29.03.2011, 08:26:22 от Slayer Moon »
*

ChaosHead

  • Moderator
  • 4878
  • 426 / 13
Что-то такое уже обсуждали. Какого-то модуля не хватает кажется.
*

Slayer Moon

  • Захожу иногда
  • 169
  • 9 / 0
Интересно, куда мог деться какой-то модуль (разве они ставятся с куненой?), если резервный сайт и по БД и по содержимому 1 в 1 соответствует основному сайту? Буду очень признателен за указание на проблему, заметил что и на локальном (денвере) тоже самое.
*

ChaosHead

  • Moderator
  • 4878
  • 426 / 13
Модуль PHP. Сайт у вас может и соответствует исходному,  а вот хостинг - нет. Смотрите логи возникающих при этом ошибок на хостинге. Это уже дальше даст направление, что искать.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

После обновления Kunena до 5 версии не могу зайти в одну категорию

Автор Vasilich

Ответов: 6
Просмотров: 181
Последний ответ 11.02.2018, 02:22:09
от userJmla
При переносе сайта с форумом на хостинг остался старый путь

Автор otto_m

Ответов: 4
Просмотров: 335
Последний ответ 04.07.2017, 17:39:37
от otto_m
Fatal Error после установки шаблона JF Sirena

Автор Modis

Ответов: 0
Просмотров: 487
Последний ответ 09.03.2017, 15:01:54
от Modis
После обновления Kunena с 3 на 5 не генерируются метатеги на русском

Автор Hanyndra

Ответов: 21
Просмотров: 819
Последний ответ 09.03.2017, 13:53:45
от Hanyndra
Kunena и EasySocial - пропала интеграция после обновления

Автор siao

Ответов: 0
Просмотров: 293
Последний ответ 19.12.2016, 09:58:02
от siao