0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1936 Просмотров
*

biiigbeeen

  • Новичок
  • 10
  • 0 / 0
не работает сайт
« : 29.03.2012, 18:44:08 »
После переноса на новый сервер, мой сайт начал выдавать ошибку: "Fatal error: Class 'Browser' not found in /var/www/airat/data/www/mw-kino.ru/plugins/system/jat3/core/common.php on line 216". В чем может быть проблема? Сайт уже не доступен больше двух недель, никак не могу разобраться, помогите пожалуйста. Сайт mw-kino.ru
*

umbabaraumba

  • Живу я здесь
  • 2415
  • 153 / 1
  • если помог можете поставить +
Re: не работает сайт
« Ответ #1 : 29.03.2012, 20:47:59 »
А плагин jat3 установлен и включен ?
Errare humanum est
Ubuntu по-русски
Пишу не сложные модули и компоненты, не дорого но не срочно
*

biiigbeeen

  • Новичок
  • 10
  • 0 / 0
Re: не работает сайт
« Ответ #2 : 30.03.2012, 09:25:52 »
да плагин установлен и включен
*

Taatshi

  • Глобальный модератор
  • 5154
  • 473 / 1
  • Верстаем и кодим. Обращайтесь ;)
Re: не работает сайт
« Ответ #3 : 30.03.2012, 10:19:48 »
недозалились файлы. Перезапишите поверх
*

temka63

  • Осваиваюсь на форуме
  • 38
  • 1 / 0
Re: не работает сайт
« Ответ #4 : 03.04.2012, 16:07:51 »
Проблема была таже самая. НАшел на англофоруме джуарта, что нужно пройти по пути plugins/system/jat3/jat3/core/libs/ и переименовать файл Browse.php в browse.php вообщем дело в заглавной букве.. надеюсь Вам тоже поможет. (возможно нужно написать маленькими буквами и имя файла JSON.php)
« Последнее редактирование: 03.04.2012, 16:13:42 от temka63 »
*

Roamer

  • Захожу иногда
  • 150
  • 3 / 0
Re: не работает сайт
« Ответ #5 : 01.10.2012, 15:11:37 »
хм... Я создал свою тему, не увидел этой, но суть вопроса та жа! Ошибка: Fatal error: Class 'Browser' not found in /home/roamer14/domains/moythailand.ru/public_html/plugins/system/jat3/jat3/core/common.php on line 1065
При этом файлик browser.php у меня с маленькой буквы. JA T3 Framework установлен и опубликован.
*

Roamer

  • Захожу иногда
  • 150
  • 3 / 0
Re: не работает сайт
« Ответ #6 : 01.10.2012, 17:17:41 »
В общем решил проблему обновлением JA T3
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Криво работает сайт и админ часть

Автор Odyssey

Ответов: 11
Просмотров: 433
Последний ответ 10.02.2019, 06:13:39
от Odyssey
не работает главная без index.php

Автор Mary Poppins

Ответов: 11
Просмотров: 6064
Последний ответ 11.12.2018, 18:28:30
от all_zer
не работает стандартный поиск Joomla 1.5.23

Автор Andrew1110

Ответов: 34
Просмотров: 10902
Последний ответ 11.02.2018, 10:31:42
от altvvc
НЕ работает панель в адинке

Автор Alex102

Ответов: 0
Просмотров: 443
Последний ответ 03.12.2017, 23:26:06
от Alex102
Сайт на Joomla 1.5.15

Автор Lzrv

Ответов: 3
Просмотров: 881
Последний ответ 01.11.2017, 13:01:26
от SeBun