0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1528 Просмотров
*

afi13

  • Новичок
  • 4
  • 0 / 0
При добавлении в код шаблона <?php mosMainBody(); ?> перестают отображаться все модули, HTML блоки, которые расположены ниже этой строки тоже не отображаются. При этом FireBug показывает следующее:

Код
<body>
<jdoc:include type="head">
</jdoc:include>
</body>

Хотя на самом деле это не так и <jdoc:include type="head"> находиться в <head></head>. Как только убираю строку <?php mosMainBody(); ?> все становиться на свои места. В других шаблонах все отображается корректно. Помогите пожалуйста решить проблему. За ранее спасибо.
*

Lex

  • Завсегдатай
  • 1615
  • 274 / 1
Жизнь заставила учиться.
В личке на вопросы не отвечаю.
*

afi13

  • Новичок
  • 4
  • 0 / 0
Re: Проблема с выводом <?php mosMainBody(); ?>
« Ответ #2 : 07.04.2012, 22:30:50 »
Спасибо, понял, что надо вставлять <jdoc:include type="component" />.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

проблема с установкой 1.5\1.7\2.5

Автор izya_ppp

Ответов: 12
Просмотров: 1694
Последний ответ 17.08.2017, 15:13:51
от dmitry_stas
Проблема! Переадресация при открытии страницы админки

Автор KiLLaTiV

Ответов: 8
Просмотров: 877
Последний ответ 14.03.2017, 09:22:17
от flyingspook
При переносе на новый сервер - проблема с относительными путями

Автор dum

Ответов: 1
Просмотров: 829
Последний ответ 20.08.2015, 14:53:23
от SeBun
Проблема при переносе сайта!

Автор geral

Ответов: 7
Просмотров: 4229
Последний ответ 03.01.2015, 22:55:22
от Silence
Проблема с сылками при переносе Joomla с одного локального ПК на другой

Автор mik-dandi

Ответов: 2
Просмотров: 820
Последний ответ 11.07.2014, 06:18:50
от mik-dandi