0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 973 Просмотров
*

Evin001

  • Осваиваюсь на форуме
  • 32
  • 0 / 0
Проблема вывода
« : 25.04.2012, 02:24:27 »
Здравствуйте.
Проблема в следующем. При изменении файлов самого компонента ничего не изменяется. В исходном файле у ссылки прописан класс, а на сайте его почему-то нет. Хотя до этого всё работало нормально.
« Последнее редактирование: 25.04.2012, 15:23:34 от Evin001 »
*

staticlight

  • Moderator
  • 1086
  • 65 / 0
  • Staticlight
Re: Проблема вывода
« Ответ #1 : 25.04.2012, 11:28:33 »
Если вы более подробно опишете проблему, возможно, вам помогут.
Руководитель отдела сервисного обслуживания систем безопасности.
Устали от com_content - поставьте com_k2.
TRIPLE "F" POWER: Firefox+FireShot+Firebug. Chrome + Ctrl+Shift+I
*

Evin001

  • Осваиваюсь на форуме
  • 32
  • 0 / 0
Re: Проблема вывода
« Ответ #2 : 25.04.2012, 12:38:30 »
Дорабатывал шаблон, поэтому в файле category_item.php в блоке div класса catItemCommentsLink задал ссылкам свой стиль оформления через класс. Но на сайте ссылки остались без добавленного класса (до этого он был, потом почему-то пропал).
*

staticlight

  • Moderator
  • 1086
  • 65 / 0
  • Staticlight
Re: Проблема вывода
« Ответ #3 : 25.04.2012, 13:17:55 »
Файл category_item.php может лежать как в папке с компонентом, так и в папке с вашим шаблоном (html/com_k2/...) (структура MVC)
Какой вы правите?
Руководитель отдела сервисного обслуживания систем безопасности.
Устали от com_content - поставьте com_k2.
TRIPLE "F" POWER: Firefox+FireShot+Firebug. Chrome + Ctrl+Shift+I
*

Evin001

  • Осваиваюсь на форуме
  • 32
  • 0 / 0
Re: Проблема вывода
« Ответ #4 : 25.04.2012, 13:54:44 »
Правлю исходный, в папке с шаблоном его нет
*

Evin001

  • Осваиваюсь на форуме
  • 32
  • 0 / 0
Re: Проблема вывода
« Ответ #5 : 25.04.2012, 14:58:26 »
Нашёл причину. Это из-за плагина JComments для K2, осталось решить что делать.
*

Evin001

  • Осваиваюсь на форуме
  • 32
  • 0 / 0
Re: Проблема вывода
« Ответ #6 : 25.04.2012, 15:27:28 »
Вернул как было. Плагин заменял нужную ссылку на свою. Всем спасибо за участие.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с датой

Автор nick71

Ответов: 0
Просмотров: 305
Последний ответ 02.03.2020, 20:44:18
от nick71
Проблема с нагрузкой на хостинг сервер Joomla 3.9.13 + K2+подсчет хитов

Автор Kokshetau

Ответов: 0
Просмотров: 436
Последний ответ 27.01.2020, 10:53:02
от Kokshetau
Проблема с дополнительным полем "ДАТА"

Автор Rustik

Ответов: 5
Просмотров: 1599
Последний ответ 10.10.2019, 14:35:11
от Mehanick
Проблема с ссылками внутри материала

Автор x1

Ответов: 1
Просмотров: 465
Последний ответ 27.01.2019, 12:11:03
от x1
Переопределение вывода материалов категории.

Автор Grione

Ответов: 2
Просмотров: 437
Последний ответ 10.01.2019, 16:08:59
от Grione