Крупнейшая биржа рекламы в Телеграм
0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 2564 Просмотров
*

Serjj

  • Захожу иногда
  • 164
  • 4 / 0
  • Кот да Винчи
На Joomla LE 2007 поставил СВ и русификацию - всё нормально, потом мост com_smf_2_0_2 - и на главной странице сайта пункты меню превратились в крокозяблики.
Браузер выводит в UTF-8
В language/russian.xml указано:
Код
<?xml version="1.0" encoding="windows-1251"?>
- Где покопаться, поменять?
*

Serjj

  • Захожу иногда
  • 164
  • 4 / 0
  • Кот да Винчи
Всё ещё актуально.
*

tsesl

  • Захожу иногда
  • 363
  • 87 / 0
  • Терпение и труд всё перетрут?
Может как-то форум влияет? Адрес сайта даш?
FAQ смотрел? Версию указал?
*

Serjj

  • Захожу иногда
  • 164
  • 4 / 0
  • Кот да Винчи
*

tsesl

  • Захожу иногда
  • 363
  • 87 / 0
  • Терпение и труд всё перетрут?
Так и есть, форум в UTF-8 установлен, а сайт в 1251... Попробуй форум руссифицировать в 1251
FAQ смотрел? Версию указал?
*

Serjj

  • Захожу иногда
  • 164
  • 4 / 0
  • Кот да Винчи
Форум и сайт находятся в одной БД, по умолчанию в БД стоит utf-8, поэтому и форум я сразу взял utf-8. Начну менять кодировку - он посыпится, так?
Если я правильно понял, нужно натянуть русификацию в 1251 - или весь форум переставлять?
В БД нужно копать? Где?
*

tsesl

  • Захожу иногда
  • 363
  • 87 / 0
  • Терпение и труд всё перетрут?
Думаю, достаточно руссификатор перезалить от не utf версии и пару строк в файлы форума добавить для нужной кодировки
FAQ смотрел? Версию указал?
*

Serjj

  • Захожу иногда
  • 164
  • 4 / 0
  • Кот да Винчи
и пару строк в файлы форума добавить для нужной кодировки
Какие строки в какие файлы, можно подробнее?
*

tsesl

  • Захожу иногда
  • 363
  • 87 / 0
  • Терпение и труд всё перетрут?
Для начала - ты уверен, что в БД для joomla все в UTF? Если все-таки там 1251, то нужно просто заменить локализацию. Скорее всего сейчас JOOMLA на 1251, а форум на UTF - тогда нужно переставлять форум под 1251 базу...
FAQ смотрел? Версию указал?
*

Serjj

  • Захожу иногда
  • 164
  • 4 / 0
  • Кот да Винчи
Обнаружил, что в БД файлы Community Builder'а и моста находятся в utf-8, тогда как Joomla в 1251. Как в БД поменять кодировку???
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Двоеточие после название поля

Автор Sleem

Ответов: 4
Просмотров: 2354
Последний ответ 16.02.2019, 19:02:44
от Dufresne
Ссылка на профиль пользователя не соответствует пункту меню после обновления Joomla

Автор kurz

Ответов: 0
Просмотров: 1203
Последний ответ 15.07.2017, 22:30:00
от kurz
Решено. после установки SSL перестал работать CB Login, при этом стандартный Login Form работает

Автор Alex793

Ответов: 4
Просмотров: 1751
Последний ответ 29.01.2017, 12:04:50
от Alex793
CommunityBuilder 2.0.4 ошибки после установки

Автор ekent85

Ответов: 3
Просмотров: 1616
Последний ответ 01.09.2015, 08:54:47
от alexboy
CB Auto Actions Plugin, нужен редирект после регистрации пользователя

Автор jukov_b1

Ответов: 2
Просмотров: 1273
Последний ответ 16.11.2014, 01:37:44
от ilyagri