0 Пользователей и 1 Гость просматривают эту тему.
  • 13 Ответов
  • 1532 Просмотров
*

zxzLEXzxz

  • Осваиваюсь на форуме
  • 34
  • 0 / 0
Говорят что J1.5 очень уязвима и что лучше переходить на версии по новей. (все равно официальная поддержка прекращена).
Хочу узнать стоит ли...? ведь столько мороки.
Может можно просто поставить хорошую защиту и она не будет уступать новым версиям? Или не поможет?
*

Doc

  • Захожу иногда
  • 446
  • 17 / 0
Никто не ответил вам, напишу свои пять капель
Примерно в 2008 году, перебрав все бесплатные CMS и даже платную DLE, то очень понравилась 1.5 Joomla, так как особо не разбираюсь в этом, то 1.5 оказалось очень простая и я легко в ней разобрался
Просидев много лет, то вышли новые движки Joomla 1.6, долго думал, переходить на новый или нет, тестировал, но так и не понял, в результате, когда вышла 3.0, то решил перейти на версию Joomla 2.5
Сайт небольшой, всего 2.000 статей, может чуть больше, а при переходе прогами, то всегда остаются глюки и сними потом приходиться долго бороться, вот я решил перевести в ручную
Установил новую 2.5, создал разделы и перенес, создавая новые темы, все статьи, модули и плагины, которые мне были нужны
Первое впечатление были приятны, вроде новый движок, какие то новые плюшки, но потом обнаружил, что роботы его сканируют не так, как нужно, а то есть не прямые ссылки, а через /component и помимо того, хотя у меня включен SEO, то ссылки стали такие вот
 
Цитировать
Название сайта
Адрес сайта/index.php?option=com_content&view=article&id=672:proizvoditeli-zapchastej&catid=16:inform&Itemid=4
Хотя ссылка идет на статью, но в место название статьи, то стало название сайта
Думал, ну ладно, роботы бесяца, сейчас про сканируют нормально, просидел примерно пол года, почти не чего не изменилось, загружено роботом 9319 страниц и 4688 страниц в поиске из них большая часть испорчена 1443 страниц исключено роботом
У меня стоит Яндекс директ, который мне приносил доход, доход упал, так как посещаемость была больше 2.000 человек в сутки, а стала 500-600, за полгода не чего не изменилось

Понял, что сморозил фигню, что то в новом движке понравилось, а что то фигня полная, поэтому принял решение перенести форум обратно на старый, родной и добротный Joomla 1.5, перенес опять все в ручную и буду на нем сидеть (на 1.5) пока он не сдохнет...всем врагам на зло :)
Все свои новые проекты, если будут, то буду создавать только на 1.5 и не каких говенных двушек или трешек
Хотя это мое сугубо личное мнение и прекрасно знаю, что многие переводят и очень довольны двушкой, но лично я, то очень разочаровался в ней и не кому бы ее не советовал, даже начинать новый проект, не говоря уж о переходе с 1.5

Решать конечно вам, написать можно все, что угодно, а пока сам не попробуешь, то этого не поймешь
Удачи в решение
*

altvvc

  • Давно я тут
  • 515
  • 22 / 0
лучше своими силами закрыть уязвимости в 1.5
Красота спасет мир, а пофигизм спасет нервы.
*

blazingcherub

  • Новичок
  • 21
  • 0 / 0
  • Добрее надо быть!
лучше своими силами закрыть уязвимости в 1.5
Отличная мысль, но как это сделать?
*

flyingspook

  • Живу я здесь
  • 3588
  • 247 / 9
Цитировать
Отличная мысль, но как это сделать?
там же написано
Цитировать
лучше своими силами закрыть уязвимости в 1.5
*

blazingcherub

  • Новичок
  • 21
  • 0 / 0
  • Добрее надо быть!
Вопрос именно об этом! Каким именно образом самостоятельно находят и закрывают дыры вебмастера, у которых остались сайты на Joomla 1.5?
*

flyingspook

  • Живу я здесь
  • 3588
  • 247 / 9
Вопрос именно об этом! Каким именно образом самостоятельно находят и закрывают дыры вебмастера, у которых остались сайты на Joomla 1.5?
на сколько знаю и не самостоятельно и самостоятельно, все зависит от расширений
а у кого остались, так это рабочие проекты и они прекрасно работают, только у кого ***сайты они панику разводят, а все хорошие проекты работают на 1.5 и очень хорошо
*

blazingcherub

  • Новичок
  • 21
  • 0 / 0
  • Добрее надо быть!
Наверно мы не поняли друг друга. Вопрос был не риторическим, а техническим. У меня самого один сайт работает на 1.5 и хотелось бы его оградить от посягательств.

Как я понял, вот эта тема может помочь в этом деле.
Может еще что полезное посоветуете?
*

wishlight

  • Живу я здесь
  • 4084
  • 249 / 1
  • 300 руб очень быстрый хостинг в ЕС
Каким именно образом

Первое - отслеживают существующие уязвимости. К ним как правило уже есть патчи. Второе - вовремя обновляются и следят за своими сайтами. Уязвимостей в паблике для Joomla 1.5.26 + патч на уязвимость с загрузкой пока нет.
*

blazingcherub

  • Новичок
  • 21
  • 0 / 0
  • Добрее надо быть!
Первое - отслеживают существующие уязвимости. К ним как правило уже есть патчи. Второе - вовремя обновляются и следят за своими сайтами. Уязвимостей в паблике для Joomla 1.5.26 + патч на уязвимость с загрузкой пока нет.

Спасибо! Вот теперь понятно!

То-есть пока все новые уязвимости в Joomla 2-3 не являются унаследованными и больше за расширениями надо следить в этом плане?
*

flyingspook

  • Живу я здесь
  • 3588
  • 247 / 9
Цитировать
То-есть пока все новые уязвимости в Joomla 2-3 не являются унаследованными и больше за расширениями надо следить в этом плане?
да
и так полностью с любой cms или версией
*

blazingcherub

  • Новичок
  • 21
  • 0 / 0
  • Добрее надо быть!
да
и так полностью с любой cms или версией

Ну это вряд ли. Существование патча на уязвимость с загрузкой подтверждает ненулевую (пусть и не такую уж большую) вероятность того, что обнаружится какая-то еще дыра, которая есть в 2.5 или 3.2 и является унаследованной из 1.5
*

flyingspook

  • Живу я здесь
  • 3588
  • 247 / 9
Ну это вряд ли. Существование патча на уязвимость с загрузкой подтверждает ненулевую (пусть и не такую уж большую) вероятность того, что обнаружится какая-то еще дыра, которая есть в 2.5 или 3.2 и является унаследованной из 1.5
Вы совершенно не поняли, читаете видимо между строк
Следить требуется за любой CMS или версией, и следить не появились ли новые уязвимости в тех CMS или расширениях которые используете именно Вы.
*

blazingcherub

  • Новичок
  • 21
  • 0 / 0
  • Добрее надо быть!
Вы совершенно не поняли, читаете видимо между строк
Следить требуется за любой CMS или версией, и следить не появились ли новые уязвимости в тех CMS или расширениях которые используете именно Вы.

Не будем выяснять кто у кого читает между строк, то что вы написали и так понятно, меня больше интересовало, есть ли в Joomla 1.5 известные и незакрытые уязвимости, и если да, то как их закрывать.

На этот вопрос кратко и понятно ответил Wishlight парой постов выше.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] Как обновить Joomla 1.5 (версии, способы обновления и т.д.)

Автор Danka

Ответов: 45
Просмотров: 183265
Последний ответ 06.04.2017, 12:14:12
от SeBun
Обновление 1.6 до текущей версии

Автор DarkP

Ответов: 2
Просмотров: 950
Последний ответ 03.09.2015, 07:35:12
от Jatedaty
Нужна помощь по миграции с 1.5 до версии 2.5. При обновлении выдает ошибку

Автор mars83

Ответов: 0
Просмотров: 734
Последний ответ 21.03.2014, 11:27:40
от mars83
Как точно узнать из какой версии делали свою сборку, 1.5.9?

Автор svfolder

Ответов: 1
Просмотров: 884
Последний ответ 23.08.2013, 11:46:00
от Taatshi
Обновление с версии 1.5.15 до 1.5.26 проблема с файловым менеджером

Автор Nospi

Ответов: 1
Просмотров: 1393
Последний ответ 12.07.2013, 21:41:27
от Nospi