0 Пользователей и 1 Гость просматривают эту тему.
  • 14 Ответов
  • 1302 Просмотров
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Проблема! Joomla и версии php
« : 12.06.2013, 15:35:07 »
доброе время суток.
перенес сайт на другой хостинг.
Старый хостинг - версия PHP 5,2. Новый хостинг - 5,3
Жуумла - Версия 1.5.9

На старом хостинге (версия PHP 5,2) летает - работает прекрасно!
На новом - проблема:
в админке выдало ошибки
Спойлер
[свернуть]

вопросы!
Можно ли устранить эти ошибки на этой версии (1,5,9 - она не работает с PHP 5,3)? Шо то эти ошибки мне говорят, шо просто почистить cache, верно?
ПС --- очистка КЕШа не помогла
Как с этой версии обновиться до версии 1,5,25?
« Последнее редактирование: 12.06.2013, 21:03:37 от darkghost »
*

voland

  • Легенда
  • 10837
  • 576 / 111
  • Эта строка съедает место на вашем мониторе
Re: Проблема! Joomla и версии php
« Ответ #1 : 12.06.2013, 15:41:19 »
1.5.9 - решето для вирусов.
Обновиться, залив пакет обновления с Joomla.org
*

SmokerMan

  • Гуру
  • 5293
  • 720 / 26
Re: Проблема! Joomla и версии php
« Ответ #2 : 12.06.2013, 15:44:54 »
1.5.9 не будет корректно работать с php 5.3, исправлено где-то с 1.5.15.
Обновиться надо до последней версии хотя бы потому что эта версия очень "дырявая"
Как обновиться можно почитать в соответствующем разделе - http://joomlaforum.ru/index.php/board,101.0.html
*

flyingspook

  • Живу я здесь
  • 3590
  • 247 / 9
Re: Проблема! Joomla и версии php
« Ответ #3 : 12.06.2013, 15:48:20 »
да нормально еще и домен выложили
ждите взломщиков в гости
по теме
ошибки правятся все при помощи обновлений, и смены исключенных функций если это потребуется после обновлений

пока стучал обогнал горыныч ^-^
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #4 : 12.06.2013, 17:22:32 »
вот спасибо за столь дельные советы
да нормально еще и домен выложили
ждите взломщиков в гости
- да, проморгал, НО исправил! Надеюсь никто еще не успел прокупить
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #5 : 12.06.2013, 18:08:01 »
вот так и проблема
как говорят - http://joomlaforum.ru/index.php/topic,51954.0.html
Цитировать
"Для того, чтобы обновить Joomla до какой-либо версии необходимо скачать пакет вида Joomla_1.5.x_to_1.5.y-Stable-Patch_Package.tar.gz, где X - номер вашей версии Joomla, а Y - номер версии до которой нужно обновиться."
зашел на сайт.. а там то нет пакета с 1,5,9 на что-то выше

и еще, это глюк ЖЖУмлы или мой? ссылки Раздела Меню имеют старый адрес. А надо же новый оен?
В админке вовсе нет разделов меню. Показывает только Название самых меню
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #6 : 12.06.2013, 21:03:06 »
Спасибо всем!
Обновил и все стало на свои места!
Пакеты обновления с 1,5, х до 1,5,20 можно скачать >>> http://joomlaforum.ru/index.php/topic,51954.msg1338246.html#msg1338246
*

voland

  • Легенда
  • 10837
  • 576 / 111
  • Эта строка съедает место на вашем мониторе
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #8 : 12.06.2013, 21:16:17 »
1,5,20 работает.... предлагаете до 1,5,26?
*

voland

  • Легенда
  • 10837
  • 576 / 111
  • Эта строка съедает место на вашем мониторе
*

flyingspook

  • Живу я здесь
  • 3590
  • 247 / 9
Re: Проблема! Joomla и версии php
« Ответ #10 : 13.06.2013, 10:11:34 »
тут не смотрели
http://joomlacode.org/gf/project/joomla/frs/?action=index
1.5.20 с уязвимостью, а скачивать кроме как у разработчиков крайне не рекомендуестя
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #11 : 13.06.2013, 12:53:14 »
в чем то уязвимость то? если можно...
все версии, какими бы они не были имеют свои недостатки - совершенных, нет! Разве только что есть маленькие и не серьезные, а есть ого-го
*

flyingspook

  • Живу я здесь
  • 3590
  • 247 / 9
Re: Проблема! Joomla и версии php
« Ответ #12 : 13.06.2013, 15:29:14 »
Цитировать
в чем то уязвимость то? если можно...
как вы выразились в версии 1.5.20 дыра
Цитировать
оГоГО
актуальная и последняя из линейки 1.5* это версия 1.5.26
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #13 : 13.06.2013, 18:21:10 »
обновился - обновление прошло успешно! Только вот как теперь русифицировать редактор - TinyMCE 2.0? Искать отдельно языковый пакет для редактора?
Для меня то все равно - английские комментарии понятны, а вот для менеджеров - не особо 
*

darkghost

  • Живу я здесь
  • 2126
  • 95 / 0
Re: Проблема! Joomla и версии php
« Ответ #14 : 19.06.2013, 19:42:11 »
и все-таки, не ужели никто не сталкивался с такой вот ситуЁвиной, а? О великие ГУРУ
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Joomla и Amazon S3

Автор Ghost_370

Ответов: 14
Просмотров: 7965
Последний ответ 07.04.2019, 09:38:02
от powerful888
Соц.иконки добавить, Joomla 1.5.26

Автор nuon

Ответов: 1
Просмотров: 4277
Последний ответ 04.03.2018, 21:34:56
от nuon
Как сделать JSON-LD микроразметку для Joomla 1.5

Автор Amigo9876

Ответов: 1
Просмотров: 2766
Последний ответ 05.01.2018, 21:54:43
от krot
Joomla 1.5.26 и мета теги

Автор SLdieR11

Ответов: 3
Просмотров: 3005
Последний ответ 17.10.2017, 10:53:54
от SeBun
не работает обратная связь на Joomla 1.5

Автор Oxxxytip

Ответов: 0
Просмотров: 754
Последний ответ 28.09.2017, 03:01:40
от Oxxxytip