0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 890 Просмотров
*

AzMandius

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Переенес Joomla 1.5.15 на новый хостинг, все работает, а три разных плагина CAPTCHA не работают, нет картинки.

Вот примеры ссылок:
Родная CAPTCHA Joomla для регистрации: http://principiuldivin.md/portal/index.php?option=com_user&view=register
BigoCaptcha для формы связи: http://principiuldivin.md/portal/index.php?option=com_alfcontact&Itemid=66
Родной плагин комментариев JComments: http://principiuldivin.md/portal/index.php?option=com_content&view=article&id=894:-ru&catid=106:az&Itemid=94#comment-6266

На старом сервере все плагины CAPTCHA работают нормально.

Все эти плагины разные, и поэтому проблема скорее всего в новом сервере.
Инфо о php сервера: http://principiuldivin.md/phpinfo.php

Может кто-нить подсказать пожалуйста в каком направлении копать?

Огромное спасибо.
*

wishlight

  • Живу я здесь
  • 4509
  • 268 / 1
  • 300 руб очень быстрый хостинг в ЕС
*

AzMandius

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
Пробовал var $error_reporting = '6135'; никаких ошибок. Надо видимо требовать лог ошибок сервера у хостинга?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Нужно удалить старый тег Google Analitics и вставить новый

Автор daria_ab

Ответов: 3
Просмотров: 481
Последний ответ 10.06.2019, 11:48:52
от daria_ab
Криво работает сайт и админ часть

Автор Odyssey

Ответов: 11
Просмотров: 431
Последний ответ 10.02.2019, 06:13:39
от Odyssey
не работает главная без index.php

Автор Mary Poppins

Ответов: 11
Просмотров: 6061
Последний ответ 11.12.2018, 18:28:30
от all_zer
не работает стандартный поиск Joomla 1.5.23

Автор Andrew1110

Ответов: 34
Просмотров: 10902
Последний ответ 11.02.2018, 10:31:42
от altvvc
После редактирования статьи появляются символы Â

Автор Ra_insider

Ответов: 7
Просмотров: 3210
Последний ответ 30.01.2018, 20:33:39
от Petrovich