0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 587 Просмотров
*

alisher

  • Новичок
  • 21
  • 0 / 0
me проблема с xdebug
« : 23.11.2014, 17:02:09 »
Доброго времени суток, при открытии страницы редактирования профиля авторизованным пользователям вылазит такая ошибка:
Maximum function nesting level of '100' reached, aborting! in Z:\home\site.com\www\libraries\joomla\uri\uri.php on line 451
Вся работа происходит на локалке. Стоит Денвер. Менял значение в php.ini по  по советам Google (xdebug.max_nesting_level) - не действует, хоть 200, хоть 700 ставлю. В чем может быть проблема?!

*

Fedor Vlasenko

  • Живу я здесь
  • 3796
  • 707 / 7
  • Все начинается с Value
Re: me проблема с xdebug
« Ответ #1 : 23.11.2014, 20:59:24 »
xdebug.overload_var_dump = 1
забыл добавить?
Maximum function nesting level of '100' reached, aborting! кстати никогда не встречал. Какая версия php и xdebug?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с протоколом https

Автор Olga

Ответов: 2
Просмотров: 70
Последний ответ 10.01.2018, 20:48:50
от yuri-it
Проблема с кэшем Joomla 3

Автор sarvasvova

Ответов: 2
Просмотров: 142
Последний ответ 15.12.2017, 16:26:29
от ProtectYourSite
проблема с менеджером материалов

Автор iakov25

Ответов: 35
Просмотров: 501
Последний ответ 06.12.2017, 09:35:34
от Arkadiy
Проблема с обновлением Joomla 3.x.x

Автор himyra

Ответов: 1
Просмотров: 206
Последний ответ 02.12.2017, 18:25:02
от himyra
Проблема с меню - Общая настройка

Автор DPulse

Ответов: 3
Просмотров: 174
Последний ответ 13.11.2017, 09:18:17
от draff