После русификации Joomla выдает ошибку 0

  • 10 Ответов
  • 1189 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

WinSSLioN

  • ***
  • 113
  • 1
После установки на локалке или на сервер сайта quick start пробую русифицировать, но после активации русского языка, сайт не открывается, видает ошибку 0. Что с этим можно сделать, два дня мучаюсь..
С уважением, Николай

*

b2z

  • *****
  • 7449
  • 741
  • Разраблю понемногу

*

WinSSLioN

  • ***
  • 113
  • 1
http://bowthemes.com/ вот сайт разработчик, там думаю все нормально делают... Ошибка странная, вот
С уважением, Николай

*

WinSSLioN

  • ***
  • 113
  • 1
И так, ошибка исчезла после включения плагина система- мультиязичность
но как без включения обойтись?
С уважением, Николай

*

voland

  • ********
  • 9348
  • 419
  • СКАЙП утерян! Пишите в телеграм @volandku
Хм.. на скрине точно 3шка а не 1.5?
И да, там четко указано что за ошибка - погуглить по ней. (я со скрина не могу скопипастить)

*

WinSSLioN

  • ***
  • 113
  • 1
Точно точно..
С уважением, Николай

*

voland

  • ********
  • 9348
  • 419
  • СКАЙП утерян! Пишите в телеграм @volandku

*

WinSSLioN

  • ***
  • 113
  • 1
Я ответил на вопрос о версии, вот что точно. Я вот что нашел но это не сработало http://joomlaforum.ru/index.php?topic=274628.0
С уважением, Николай

*

voland

  • ********
  • 9348
  • 419
  • СКАЙП утерян! Пишите в телеграм @volandku
В выдаче - 3ья ссылка и первая из тех что на форум ведет.

*

WinSSLioN

  • ***
  • 113
  • 1
Вот тут я нашел два файла которые нужно заменить. http://bowthemes.com/forums/topic/4190-error-date-time-or-template-doesnt-work-on-multi-language-site/
С уважением, Николай

При переходе в разделы joomshoping выдает ошибку ноль, при переходе по материалам ошибки нет. На главной тоже. При диагностике выдает ошибки языковых файлов. Подскажите возможную проблему, пожалуйста.