0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 552 Просмотров
*

Darkx

  • Новичок
  • 3
  • 0
Возникла проблема после того как натянул типлейт.
Установлен было вот такой http://kunena-templates.9themestore.com/#nts_kgame
Он вроде встал, но коричневый бэкграунд движущейся части форума остался белым, в папке с тимплейтом нашёл файл bg-brown, по цветку акурат подходит.
Подскажите возможно при загрузке он не подтянулся куда-то и не замостил фон? или его нужно прописать где-то в файле "скина" руками? или может загрузить в панели администрирования форума? (больше склоняюсь к тому что файл который лежит в images (а именно этот bg-brown.png ) просто не прописан в ccs, не подскажете точное местоположение куда нужно прописать его, чтоб изменился фон? )
Извиняюсь заранее за глупые вопросы, просто первый раз имею дело именно с таким форумом.
Если я не очень вразумительно описал, могу чуть позже скинуть скриншоты того, что получилось.

Так же прошу подсказать того кто знает, общается ли эта команда на русском языке, очень слабо владею английским, есть ли смысл им писать на русском или лучше поискать переводчика?

Заранее всем благодарен.
« Последнее редактирование: 17.03.2015, 09:47:43 от Darkx »
*

ChaosHead

  • Moderator
  • 4752
  • 398
Re: Возникла проблема с шаблоном
« Ответ #1 : 17.03.2015, 12:07:45 »
Поставь Firefox с плагином FireBug. Наведи на нужный элемент и увидишь где что не так.
*

Darkx

  • Новичок
  • 3
  • 0
Re: Возникла проблема с шаблоном
« Ответ #2 : 17.03.2015, 13:04:20 »
Спасибо, воспользуюсь советом.
*

ChaosHead

  • Moderator
  • 4752
  • 398
Re: Возникла проблема с шаблоном
« Ответ #3 : 17.03.2015, 15:41:33 »
Тут по скрину просто ничего не поймёшь, нужна ссылка на сайт, чтобы что то увидеть.
*

Darkx

  • Новичок
  • 3
  • 0
Re: Возникла проблема с шаблоном
« Ответ #4 : 17.03.2015, 16:22:05 »
Да понимаю конечно, ссылку-то я могу дать, но форумом постоянно пользуются и держать его в том ужасном виде в который его превращает тимплейт новый не очень бы хотелось. по крайней мере долго  ^-^

Дома попробую разобраться, если ничего не получится, вновь обращусь к вам за помощью наверное уже со ссылкой.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с вложениями Kunena 5.0.7

Автор SeBun

Ответов: 3
Просмотров: 445
Последний ответ 01.05.2017, 12:41:55
от SeBun
Проблема с шаблоном crypsis

Автор lsk

Ответов: 0
Просмотров: 174
Последний ответ 18.02.2017, 18:57:15
от lsk
Проблема с редактированием профиля Kunena

Автор wishlight

Ответов: 32
Просмотров: 4710
Последний ответ 12.02.2017, 13:25:26
от Mehanick
на kunena5.0.2 проблема с редактированием профиля ошибка: array_merge(): Argument #2 is not an array

Автор mediengestalter

Ответов: 3
Просмотров: 319
Последний ответ 23.10.2016, 15:47:14
от mediengestalter
Проблема после написания сообщения

Автор Артём 2014

Ответов: 8
Просмотров: 358
Последний ответ 13.08.2016, 22:58:36
от Артём 2014