0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1554 Просмотров
*

astinasty

  • Захожу иногда
  • 67
  • 0 / 0
текущая версия 2.5.19, пытаюсь обновить до 2.5.27, вылазит такая ошибка "Invalid AJAX data"
сайт www.upp74.ru
masterhost отнекивается
*

voland

  • Легенда
  • 10026
  • 552 / 107
  • Эта строка съедает место на вашем мониторе
Re: Invalid AJAX data при попытке обновить Joomla
« Ответ #1 : 26.05.2015, 01:24:52 »
Попробовать в другом браузере.
*

vipiusss

  • Гуру
  • 5748
  • 343 / 10
  • Скайп: renor_
Re: Invalid AJAX data при попытке обновить Joomla
« Ответ #2 : 26.05.2015, 07:20:33 »
попробуйте в админке хостинга сменить PHP версию.может ваш хост морозится и вам это в ручную надо.
а аяксы вылазят изза конфликтов скриптов.
JB Library плагин поставьте, оч часто многим помогал.
этот плагин режет запросы и нормализирует скипты.
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями
*

draff

  • Живу я здесь
  • 3482
  • 227 / 6
  • Ищу работу
Re: Invalid AJAX data при попытке обновить Joomla
« Ответ #3 : 26.05.2015, 07:31:16 »
Обновить пакетом Joomla 2.5-2.5.28 пробовал ?
Удалю вирус с сайта. Обновление Joomla!, JoomShopping, Virtuemart -> Коммерческий раздел     |    Отзывы
Создам плагин , модуль под заказ для VirtueMart , JoomShopping
*

astinasty

  • Захожу иногда
  • 67
  • 0 / 0
Re: Invalid AJAX data при попытке обновить Joomla
« Ответ #4 : 26.05.2015, 12:26:28 »
Попробовать в другом браузере.
не помогло
*

astinasty

  • Захожу иногда
  • 67
  • 0 / 0
Re: Invalid AJAX data при попытке обновить Joomla
« Ответ #5 : 26.05.2015, 12:58:55 »
попробуйте в админке хостинга сменить PHP версию.может ваш хост морозится и вам это в ручную надо.
а аяксы вылазят изза конфликтов скриптов.
JB Library плагин поставьте, оч часто многим помогал.
этот плагин режет запросы и нормализирует скипты.

PHP обновил - не помогло,JB Library поставил - тоже не помогло или нужно в нем что-то настроить.
*

astinasty

  • Захожу иногда
  • 67
  • 0 / 0
Re: Invalid AJAX data при попытке обновить Joomla
« Ответ #6 : 26.05.2015, 12:59:09 »
Обновить пакетом Joomla 2.5-2.5.28 пробовал ?
можно подробнее?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Обновление Joomla на старой php

Автор Victor333

Ответов: 11
Просмотров: 400
Последний ответ 08.11.2018, 09:38:39
от Victor333
Критическая уязвимость. Joomla 1.7

Автор Juseppe

Ответов: 18
Просмотров: 2095
Последний ответ 25.06.2018, 18:48:32
от vebmaster
Миграция с Joomla 1.5 на Joomla 1.6 с помощью J2XML Importer

Автор Nik

Ответов: 100
Просмотров: 46770
Последний ответ 27.04.2018, 17:02:57
от CrazyPr0ger
ошибка после обновления c Joomla 2.5 до 3

Автор akondr

Ответов: 23
Просмотров: 8833
Последний ответ 02.04.2018, 19:08:36
от SeBun
Не обновляется Joomla 2.5.28

Автор SPMBes

Ответов: 47
Просмотров: 3816
Последний ответ 20.03.2018, 21:44:44
от stendapuss