шаблон с J!2.5 не подходит на J!3.x

  • 7 Ответов
  • 375 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

memo

  • ***
  • 146
  • 1
Использовал бесплатный шаблон EliteFX ver.1.2 для J!2.5 от ThemeForest, после порехода на версию J!3.x старый шаблон не подходит, но появился новый-платный EliteFX ver.2.5 для J!3.х.

Покупать не хочу, сайт школьный, выделять средства на приобретение никто не собирается.

Подскажите, плз, похожий по функционалу на EliteFX бесплатный шаблон для 3.х или способ, как приспособить старый шаблон под новую версию Joomla!

http://themeforest.net/item/elitefx-fully-responsive-joomla-template/3533780



*

vipiusss

  • ********
  • 5496
  • 318
  • JoomlaNet
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #1 : 30.10.2015, 12:46:41 »
А что вы там в шаблоне функционального такого нашли, что не можете подобрать б/шаблон?
-Сетка позиций стандартная почти(точнее распространённая)=во многих шаблонах сетку самому не лезя в код можно конструировать под все устройства по отдельности.
-Прилипает меню? 20 минут работы для любого дива в шаблоне.
-слайдер?их немерено и лучше.
-блок из 4 картинок, модалка и подробнее? 30 мин работы.
-акардеон справо? S5 недавно смотрел, копия, и многие шабы уже с ним есть.
-блок новостей?тут под шаблон можно подобрать уже, чтоб была копия как у вас с перелистыванием.
***
Ничего там нету сложного.
Другое дело-если вам это не под силу-закажите работу, хотите именно этот-закажите именно эту работу.

Тем более если вы в "теме"-возьмите бесплатный шаблон и сделайте свой дизайн, лучше, чем преждний и сделайте на этом ПЛЮС- "У нас обновление и улучшение дизайна:теперь на нашем сайте появились следующие преимущества/новинки/удобства и т.д."!

Ну примерно намёк понятен!

Зачем оставаться на месте:нужно менять всё к новому и лучшему!
Имхо.

***

http://templates.vinagecko.com/?template=vina_fashion
Хороший бесплатный шабик с мощным функционалом-удалите(если не нужен магазин, хотя ЖШ стоит приятно подобранный с дизайном-вдруг кто захочет чего продавать на сайте ::), например вакантные места с отличницей Зоей на первой парте  ;D) и меняйте под себя как вам удобно.
Мне он нравится многими своими эффектами.
Да и много таких бесплатных. Понятно, нужно поработать ручками.
Но даже если вы бы и купили версию под 3-ку, вы не учитываете, что расширения у вас возможно несовместимые с 3-кой есть?
« Последнее редактирование: 30.10.2015, 12:59:11 от vipiusss »
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

memo

  • ***
  • 146
  • 1
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #2 : 30.10.2015, 13:49:27 »
А что вы там в шаблоне функционального такого нашли, что не можете подобрать б/шаблон?

Подобрать можно, но всегда лучше почитать совет от пользователя, который пробовал-знает. В принципе, нужны в шаблоне три фичи:

Gantry Framework
K2 Component
Widgetkit Component

остальное - не суть. Но если будет всё или большинство из перечисленного, то это только приветствуется...

Gantry Framework
K2 Component
Acymailing Component
Widgetkit Component
Rocksprocket Module
News Show Pro GK4 Module
BT Login Module – Thanks Bowthemes
Google Maps Plugin
Animate on Hover Module

Vina Fashion II - хорошо смотрится, но начинка не та.

*

vipiusss

  • ********
  • 5496
  • 318
  • JoomlaNet
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #3 : 30.10.2015, 13:55:11 »
Vina Fashion II - хорошо смотрится, но начинка не та.

Я как пример привёл, открыл 4-й бесплатный шаблон, до этого рокетов смотрел один,S5 и Хеликс 3.
В любом случае, от "напильника" вам никуда не деться!
И перечисленные вверху модули спокойно по отдельности устанавливаются практически на любой шаблон.
А "10 в 1" врятли вы так найдёте.
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

memo

  • ***
  • 146
  • 1
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #4 : 30.10.2015, 14:37:23 »
В любом случае, от "напильника" вам никуда не деться!
И перечисленные вверху модули спокойно по отдельности устанавливаются практически на любой шаблон.

для начала, хотя бы - Gantry Framework, а там видно будет, можно и самому добавить, но лучше бы - оригинал

*

vipiusss

  • ********
  • 5496
  • 318
  • JoomlaNet
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #5 : 30.10.2015, 14:49:11 »
а што мешает? есть отдельно и Гантри и шаб к нему
http://gantry.org/downloads
Всё последних версий. Офф.сайт.
14 часов назад для вас обновили новую версию!  ::)
version 5.2.0 released 14 hours ago (October 29th at 3:06pm)
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

memo

  • ***
  • 146
  • 1
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #6 : 30.10.2015, 14:54:15 »
а што мешает? есть отдельно и Гантри и шаб к нему
http://gantry.org/downloads

да, смотрел, но пробовать не приходилось...
есть и ещё, напр. (больше нравится):
http://demos.jvgtheme.pl/theme5/

*

vipiusss

  • ********
  • 5496
  • 318
  • JoomlaNet
Re: шаблон с J!2.5 не подходит на J!3.x
« Ответ #7 : 30.10.2015, 14:57:43 »
тут на вкус и цвет.вам выбирать дизайн и вам его допиливать.
личное если моё мнение- то ..... :o (надо администрацию поболее смайлов попросить как-н. сделать, нет такого смайла)
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями