0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 640 Просмотров
*

R31rus

  • Завсегдатай
  • 525
  • 2
  • «Нас Reboot, а мы крепчаем»
Очень долго искал плагин опроса под 3x (не компонент) нашел некий Core Design Mini Polls plugin под 2.5,  при установке в админке выдает следущее:



Это наверное связано с непоходящей версией? Возможно-ли изменить под 3x?
В этом плагине просто оформление понравилось и минимум веса нежели в компонентах разных:


 Подскажите аналог или как установить этот. Заранее спасибо
Зарплата - это еще одно доказательство того, что работать на других
невыгодно.
*

voland

  • Профи
  • 9508
  • 422
  • Эта строка съедает место на вашем мониторе
1) менять xml-ку
2) установить
3) включить отображение ошибок и по каждой менять
*

R31rus

  • Завсегдатай
  • 525
  • 2
  • «Нас Reboot, а мы крепчаем»
Первый пункт. 1) Изменить XML

Спойлер
[свернуть]

Код
<install version="2.5.0" type="plugin" group="content" method="upgrade">
изменить 2.5.0 на 3x? или что-то еще
Зарплата - это еще одно доказательство того, что работать на других
невыгодно.
*

Филипп Сорокин

  • Практически профи
  • 1816
  • 138
Вот ссылка на мануал по разработке плагинов. Там пример XML манифеста для Joomla 3. Сравните поля и исправьте.
Ставь лайк, если согласен, и делай репост!

  => мои публикации
    => мои работы
      => спектр моих услуг
*

R31rus

  • Завсегдатай
  • 525
  • 2
  • «Нас Reboot, а мы крепчаем»
Вот ссылка на мануал по разработке плагинов. Там пример XML манифеста для Joomla 3. Сравните поля и исправьте.

Спасибо установил, смотрю дальше
« Последнее редактирование: 22.11.2015, 01:42:40 от R31rus »
Зарплата - это еще одно доказательство того, что работать на других
невыгодно.
*

Филипп Сорокин

  • Практически профи
  • 1816
  • 138
Там вринципе все идентично

Судя по манифесту, который вы опубликовали в теме, нет. Например, вместо
Цитировать
<install version="2.5.0" type="plugin" group="content" method="upgrade">...</install>
нужно
Цитировать
<extension version="3.4" type="plugin" group="content" method="upgrade">...</extension>
Проверить и исправить XML, задачка проще некуда!
Ставь лайк, если согласен, и делай репост!

  => мои публикации
    => мои работы
      => спектр моих услуг
*

R31rus

  • Завсегдатай
  • 525
  • 2
  • «Нас Reboot, а мы крепчаем»
Да уже понял... установил. Далее требует установить плагин sciptegrator, в общем буду искать другой плагин. Этот чушь. Либо учиться писать самому.
Все-бы ничего, но когда смотришь в хеад после установки любого плагина, голова кругом! Десяток библиотек и лишний хлам. Спасибо за помощь, все на пользу
Зарплата - это еще одно доказательство того, что работать на других
невыгодно.
*

Филипп Сорокин

  • Практически профи
  • 1816
  • 138
Да уже понял... установил. Далее требует установить плагин sciptegrator, в общем буду искать другой плагин. Этот чушь. Либо учиться писать самому.
Все-бы ничего, но когда смотришь в хеад после установки любого плагина, голова кругом! Десяток библиотек и лишний хлам. Спасибо за помощь, все на пользу

Есть такое. А когда смотришь в исходный код... вырезано цензурой.
Ставь лайк, если согласен, и делай репост!

  => мои публикации
    => мои работы
      => спектр моих услуг
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как при помощи плагина изменить $data до сохраннения?

Автор Septdir

Ответов: 9
Просмотров: 177
Последний ответ 02.06.2017, 17:34:35
от Septdir
Какой тип плагина лучше использовать?

Автор effrit

Ответов: 19
Просмотров: 402
Последний ответ 20.12.2016, 19:55:38
от effrit
Обращение к модели из плагина

Автор platonische

Ответов: 13
Просмотров: 361
Последний ответ 28.09.2016, 20:32:40
от robert
Вопрос по field XML плагина, а именно по заданию стилей

Автор Владимир_М

Ответов: 0
Просмотров: 220
Последний ответ 30.05.2016, 01:00:55
от Владимир_М
[Решено] Joomla 3, установочный XML плагина, что не так

Автор allvake

Ответов: 6
Просмотров: 797
Последний ответ 19.01.2016, 20:23:07
от allvake