Включил PHP 7.0 выдает ошибку

  • 2 Ответов
  • 884 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

stendapuss

 Joomla 2.5
Включил  PHP 7.0 выдает ошибку:
Warning: Declaration of JCacheControllerView::get(&$view, $method, $id = false, $wrkarounds = true) should be compatible with JCacheController::get($id, $group = NULL) in /home/users/c/cg/domains/m/libraries/joomla/cache/controller/view.php on line 0
Подскажите как лечить?
3.5 нормально работает
Спасибо.

*

Apoca1ypto

Re: Включил PHP 7.0 выдает ошибку
« Ответ #1 : 27.03.2016, 22:10:35 »
Joomla 2.5
Включил  PHP 7.0 выдает ошибку:
Warning: Declaration of JCacheControllerView::get(&$view, $method, $id = false, $wrkarounds = true) should be compatible with JCacheController::get($id, $group = NULL) in /home/users/c/cg/domains/m/libraries/joomla/cache/controller/view.php on line 0
Подскажите как лечить?
3.5 нормально работает
Спасибо.
2.5 не поддерживает php 7.0
https://www.joomla.org/about-joomla/technical-requirements.html
Во время спора в Интернете Ваш оппонент приводит неопровержимые доказательства своей точки зрения? Не отчаивайтесь. До...тесь до орфографии.

*

stendapuss

Re: Включил PHP 7.0 выдает ошибку
« Ответ #2 : 27.03.2016, 22:15:06 »
Спасибо.