0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 518 Просмотров
*

Stasweb

  • Завсегдатай
  • 1239
  • 23 / 0
Столкнулся с проблемой после обновления в 3.5.0 и в 3.5.1 эта проблема осталась.
Дело в том что перестал работать компонент перенаправлений и страница 404-й ошибки.
В настройках компонента пишет что плагин включен (Плагин перенаправлений включен. Функция 'Сохранять ссылки' включена).
В настройках плагина Система - Перенаправление стоит  Сохранять ссылки включено.
В configuration.php $live_site прописан. Файл .htaccess не изменял настроек
Спойлер
[свернуть]
В предыдущих версиях в се работало нормально с такими настройками.
Помогите решить данную проблему 
*

Stasweb

  • Завсегдатай
  • 1239
  • 23 / 0
Re: Проблема после обновления
« Ответ #1 : 11.04.2016, 09:46:20 »
Если набрать ссылку такого вида _/imidzhevaya-23produktsiya.ht то ошибка 404 срабатывает и в компоненте появляется.
А вот такая уже не обрабатывает и в компоненте не появляется _/imidzhevaya-produktsiya.html25 хотя также ссылка ошибочная.
« Последнее редактирование: 26.01.2017, 07:17:15 от Stasweb »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Знатоки нужна помощь...Ошибка после перехода версии php

Автор polezniy

Ответов: 19
Просмотров: 470
Последний ответ 14.11.2018, 13:36:06
от Igor2
После обновление некорректно работает плагин "Поля"

Автор Victor333

Ответов: 3
Просмотров: 103
Последний ответ 12.11.2018, 11:44:51
от NewUsers
После настройки 301 редиректа не пускает в админку

Автор Apollon

Ответов: 16
Просмотров: 1200
Последний ответ 18.10.2018, 19:02:33
от Vasiliy111
После обновления до Joomla 3.7 в админке в меню "Компоненты" пропали пункты

Автор lolitma3

Ответов: 37
Просмотров: 5443
Последний ответ 11.10.2018, 16:28:28
от khan-alex
После перехода на PHP 7.2.9 сайт Joomla работает некорректно

Автор stimyl

Ответов: 18
Просмотров: 502
Последний ответ 27.09.2018, 12:54:30
от stimyl