0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 491 Просмотров
*

Stasweb

  • Завсегдатай
  • 1223
  • 22 / 0
Столкнулся с проблемой после обновления в 3.5.0 и в 3.5.1 эта проблема осталась.
Дело в том что перестал работать компонент перенаправлений и страница 404-й ошибки.
В настройках компонента пишет что плагин включен (Плагин перенаправлений включен. Функция 'Сохранять ссылки' включена).
В настройках плагина Система - Перенаправление стоит  Сохранять ссылки включено.
В configuration.php $live_site прописан. Файл .htaccess не изменял настроек
Спойлер
[свернуть]
В предыдущих версиях в се работало нормально с такими настройками.
Помогите решить данную проблему 
*

Stasweb

  • Завсегдатай
  • 1223
  • 22 / 0
Re: Проблема после обновления
« Ответ #1 : 11.04.2016, 09:46:20 »
Если набрать ссылку такого вида _/imidzhevaya-23produktsiya.ht то ошибка 404 срабатывает и в компоненте появляется.
А вот такая уже не обрабатывает и в компоненте не появляется _/imidzhevaya-produktsiya.html25 хотя также ссылка ошибочная.
« Последнее редактирование: 26.01.2017, 07:17:15 от Stasweb »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с обновлением на К2 9 - ошибка 1054

Автор igorsuccess

Ответов: 1
Просмотров: 44
Последний ответ 22.09.2018, 18:04:09
от Septdir
http в canonical после перехода на https

Автор vitzer

Ответов: 3
Просмотров: 83
Последний ответ 19.09.2018, 08:09:28
от Ysdsogina
Уведомление об обновлении плагинов остается еще некоторое время после обновления

Автор Matysh

Ответов: 0
Просмотров: 93
Последний ответ 31.08.2018, 09:45:16
от Matysh
Проблема с CSS (все слова с заглавной буквы)

Автор astinasty

Ответов: 1
Просмотров: 140
Последний ответ 28.08.2018, 19:46:29
от lexxbry
Фильтр по заголовку фильтрует даже после обновления страницы!

Автор Maffo

Ответов: 0
Просмотров: 85
Последний ответ 13.08.2018, 10:18:29
от Maffo