0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 431 Просмотров
*

JohnGonzo

  • Захожу иногда
  • 21
  • 0
Добрый день! Некоторое время назад(три месяца) в базе данных phpMyAdmin появилось требование обновить версию до актуальной. Недавно работающий у меня админ обновил ее и тут на дополнениях к сайту на Joomla 1.5 (форум, доски объявлений) сбились кодировки. На собственно Joomla кодировка UTF-8 и здесь все в порядке, а вот на других дополнениях кодировка windows-1251 выдал сбой и вместо читаемого шрифта можно увидеть - � ��������� �������: ? ? ? ? "?" ? ? ? ? ?.
Заданная выше кодировка прописана в .htaccess в корне этих дополнений, но - без толку.
Админ продолжает попытки уже вторые сутки, но ничего сделать не может. Я уже попросил его откатить БД в прежнее состояние, коли не смог исправить этот косяк.
Прошу у сообщества помощи.
*

voland

  • Профи
  • 9524
  • 422
  • Эта строка съедает место на вашем мониторе
поройтесь на форуме, сделав фильтр сообщения до 2011 года
*

JohnGonzo

  • Захожу иногда
  • 21
  • 0
поройтесь на форуме, сделав фильтр сообщения до 2011 года
Понял, спасибо! Посмотрю.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

После редактирования статьи появляются символы Â

Автор Ra_insider

Ответов: 6
Просмотров: 1991
Последний ответ 08.07.2016, 09:47:26
от comunicom
[Решено] Остаться на той же странице после авторизации

Автор dron

Ответов: 6
Просмотров: 1605
Последний ответ 30.11.2015, 14:07:27
от anoorik
error: Unable to create #__referers table после переноса сайта

Автор Aminoza

Ответов: 0
Просмотров: 445
Последний ответ 08.06.2015, 17:36:51
от Aminoza
После смены пароля к БД браузер пишет нет соединения с БД

Автор Beri

Ответов: 2
Просмотров: 439
Последний ответ 17.03.2015, 18:44:13
от Beri
Favicon не отображается в браузере после первого перехода на сайт...

Автор pageranker

Ответов: 14
Просмотров: 6632
Последний ответ 27.01.2015, 20:28:15
от threemonkeys