0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 831 Просмотров
*

Den-V

  • Новичок
  • 8
  • 0
Доброго времени суток. Такая ситуация: сайт на Joomla 2.5.28. Периодически JCE Editor обновлялся через менеджер расширений в админке сайта при появлении новой версии, все было нормально. Сегодня захожу в админку сайта, смотрю, появилось обновление, установил, как всегда высветилось сообщение о том, что обновление прошло успешно.

Захожу в менеджер материалов, хочу открыть созданный раньше материал для редактирования - наблюдаю в админке белый экран, а в адресной строке браузера: адрес сайта/administrator/index.php?option=com_content&view=article&layout=edit&id=452 При попытке создания нового материала - то же самое, только без id в конце. То есть получается, что браузер не видит редактора. Временно перешел на другой редактор.

В остальном, для посетителя сайт функционирует абсолютно нормально.

Очистка кеша ситуацию не исправила, выход и повторный заход в админку - также. У кого наблюдалась такая же картина, что предпринимали, как решали? Что это может быть? Заранее благодарен за ответы.
« Последнее редактирование: 08.06.2016, 18:12:00 от Den-V »
*

LyalyaChornaya

  • Давно я тут
  • 238
  • 14
Я тоже доверчиво обновилась и получила при попытке открыть материал для редактирования:
Цитировать
Parse error: syntax error, unexpected '[' in /home/virtwww/.../http/components/com_jce/editor/libraries/classes/extensions/filesystem.php on line 120
До решения проблемы поменяла редактор, материалы открываются нормально
« Последнее редактирование: 09.06.2016, 07:57:57 от LyalyaChornaya »
*

LyalyaChornaya

  • Давно я тут
  • 238
  • 14
Уже не знаю, что повлияло, но редактор заработал:
1. Автор срочно выпустил новое обновление
2. Я повысила версию PHP сайта с 5.3.28 до 5.6.9 (сегодня прочитала на одном немецком форуме)
Так что, у кого проблемы с редактором, не переживайте, все поправимо
*

Den-V

  • Новичок
  • 8
  • 0
Доброго времени суток. Благодарю за ответ. Да, видимо баг был в самом обновлении. Сегодня снова обновил JCE стандартным способом, все в порядке.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] После обновления не работает JCE

Автор phaeton480

Ответов: 41
Просмотров: 15918
Последний ответ 02.07.2017, 20:48:19
от vipiusss
Слетели стили редактора после обновления Joomla 3.7.2

Автор Stasweb

Ответов: 0
Просмотров: 312
Последний ответ 25.05.2017, 12:44:29
от Stasweb
Не работает кнопка "Стили"

Автор ElenaD

Ответов: 1
Просмотров: 477
Последний ответ 17.05.2017, 07:57:43
от ElenaD
вкладки Editor Global Configuration и Editor Profiles недоступны

Автор Pravednik

Ответов: 0
Просмотров: 396
Последний ответ 06.02.2017, 23:26:36
от Pravednik
Непонятно что, после обновления JCE

Автор mma86g

Ответов: 1
Просмотров: 390
Последний ответ 15.12.2016, 05:44:12
от Alexx24