0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 287 Просмотров
*

warlocksp

  • Живу я здесь
  • 934
  • 8
  • Красота и мудрость - в простоте....
Добрый день,

Подскажите в чем, может быть проблема,
Стоит: Joomla 3.5.1, шаблон: sj_university2, компонент: К2

Проблема:
Отображается нормально во всех браузерах, но в Opera - мелькает, почему-то меню (когда переходишь по пунктам) - ?

В чем может быть проблема, не может ли - это связанно, быть с версиями php... Сейчас стоит php7...
« Последнее редактирование: 27.06.2016, 06:07:49 от warlocksp »
Разработка, сопровождения, продвижение веб ресурсов...Хостинг-провайдер...
ICQ : 663021519;Skype: Warl-Uanic;Nic-Handle: Warl-Uanic.
*

ice99

  • Осваиваюсь на форуме
  • 91
  • 2
Если ошибок скриптов не ловите и код валидный - значит дело в Opera.
Я бы урезал на странице все что можно кроме проблемной части и нашел виновника.

Был аналогичный случай с хромом, когда он на миллисекунду во время клика показывал бэкраунд страницы (белый).
Сделал ему (меню) подложку цвета пункта меню и мерцание стало незаметным.
*

warlocksp

  • Живу я здесь
  • 934
  • 8
  • Красота и мудрость - в простоте....
Если ошибок скриптов не ловите и код валидный - значит дело в Opera.
Я бы урезал на странице все что можно кроме проблемной части и нашел виновника.

Был аналогичный случай с хромом, когда он на миллисекунду во время клика показывал бэкраунд страницы (белый).
Сделал ему (меню) подложку цвета пункта меню и мерцание стало незаметным.
Спасибо за совет, попробую...
Просто сам в первые такое вижу...
Разработка, сопровождения, продвижение веб ресурсов...Хостинг-провайдер...
ICQ : 663021519;Skype: Warl-Uanic;Nic-Handle: Warl-Uanic.
*

ice99

  • Осваиваюсь на форуме
  • 91
  • 2
Ирония, но сам словил сегодня такой глюк.
При рефреше страницы мерцают белым все картинки. Причем только в Firefox-е. Даже IE отрабатывает нормально.
Написал им на форуме, но, думаю не помогут.

У меня у HTML задан background картинкой, так вот он мерцает по глазам при переходе\рефреше. Не комильфо.
Пробовал указывать background-color - всё равно мерцает этим background-color перед наложением фона. Не ожидал от лиса.
Кто-то рекомендовал отключить аппаратное ускорение, но ладно я, но пользователи даже не знают где это находится.
*

warlocksp

  • Живу я здесь
  • 934
  • 8
  • Красота и мудрость - в простоте....
Вроде решил проблему с меню,
В моей ситуации, оказалось - нужно было в настройках шаблона переключить тип меню с "moo" на "mega"...
И сразу в Opera - стало нормально отображаться...

Тему можно удалять...
« Последнее редактирование: 27.06.2016, 09:47:59 от warlocksp »
Разработка, сопровождения, продвижение веб ресурсов...Хостинг-провайдер...
ICQ : 663021519;Skype: Warl-Uanic;Nic-Handle: Warl-Uanic.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема отображения модулей на шаблоне proto

Автор Artefact

Ответов: 10
Просмотров: 183
Последний ответ 17.08.2017, 18:29:40
от Artefact
[Решено]Изменить внешний вид пагинации

Автор pavel2950

Ответов: 1
Просмотров: 112
Последний ответ 17.08.2017, 15:31:24
от pavel2950
Кто запускал image recycle кроном?

Автор pavelrer

Ответов: 23
Просмотров: 299
Последний ответ 14.08.2017, 17:16:10
от dmitry_stas
Поддомены в папках основного домена

Автор Dmitriy5023

Ответов: 4
Просмотров: 149
Последний ответ 08.08.2017, 01:40:49
от Филипп Сорокин
Как убрать текст на главной?

Автор m03mug08

Ответов: 4
Просмотров: 140
Последний ответ 05.08.2017, 14:59:41
от Missile