0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 258 Просмотров
*

pilotage

  • Новичок
  • 1
  • 0 / 0
День добрый форумчанам! Взломан сайт. Прежде, чем заливать на хостинг, восстанавливаю сайт на денвере из сохранившейся более старой по материалам версии (но Joomla везде 3.1.5). Раньше галерея на sigplus работала нормально. Сейчас устанавливаю модуль, копирую папки картинок. Файлы labels.ru-Ru.txt прописаны, как и раньше. Теги {sigplus}имя_папки{/sigplus} также везде есть. Все настройки идентичны прежним. Но галерея не отображается и выводится в тексте только указанные теги. Все! Пробовала удалять модуль, заново ставить, удалять папки с картинками и заново устанавливать... Ничего не помогает. Оно бы можно забить на этот sigplus и поставить другой модуль для галереи, но! Это мой первый сайт и интересно же, почему идет такой косяк! :) Помогите, пожалуйста.  >:(
*

Ilhom666

  • Завсегдатай
  • 1327
  • 170 / 0
Re: Не отображается галерея Sigplus
« Ответ #1 : 24.08.2016, 11:00:11 »
а собс-но плагин, а не модуль sigplus установлен, работает? Его переустанавливать пробовали?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не отображается модуль в материалах

Автор Helg

Ответов: 8
Просмотров: 192
Последний ответ 12.12.2017, 00:02:07
от Helg
Фавикон с компа и телефона отображается по разному

Автор SuschnosT

Ответов: 16
Просмотров: 312
Последний ответ 02.12.2017, 16:21:33
от SuschnosT
Не отображается 404

Автор kasper_13

Ответов: 15
Просмотров: 180
Последний ответ 20.10.2017, 18:52:00
от dmitry_stas
не отображается привязка модуля к пунктам меню

Автор s0l0mka

Ответов: 4
Просмотров: 157
Последний ответ 04.10.2017, 15:36:10
от areo
Открывается статья, но отображается только заголовок статьи

Автор xDD

Ответов: 0
Просмотров: 80
Последний ответ 14.09.2017, 13:25:36
от xDD