0 Пользователей и 1 Гость просматривают эту тему.
  • 10 Ответов
  • 3235 Просмотров
*

Alesana

  • Новичок
  • 11
  • 0 / 0
Сегодня поставила joomla 1.5.3 стабильную вроде версию, но трабл в том, что ни компоненты ни модули не хотят устанавливаться..
Пишет:
Внимание! - Не удалось переместить файл.
Невозможно найти установочный пакет.

Подскажи что делать пожалуйста, если сталкивались с такой проблемой.

*

bubastic

  • Новичок
  • 6
  • 0 / 0
Re: Проблема с установкой компонентов
« Ответ #1 : 18.05.2008, 00:45:02 »
1.5.3 таже фигня, под Денвером такой фигни не было а поставил на сайт а на тебе....
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Re: Проблема с установкой компонентов
« Ответ #2 : 20.05.2008, 00:10:03 »
Да. На многих хостингах проблемы с установкой расширений на 1.5. Смотрите темы в подразделе расширений.
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

bubastic

  • Новичок
  • 6
  • 0 / 0
Re: Проблема с установкой компонентов
« Ответ #3 : 20.05.2008, 00:29:23 »
Все просмотрел, все перепробывал - пока не помогло.
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Re: Проблема с установкой компонентов
« Ответ #4 : 20.05.2008, 07:14:13 »
Значит скорее всего и не поможет. На forum.joomla.org море нерешённых тем с описанием непонятных проблем при установке расширений. Проще сменить хостинг.
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

bubastic

  • Новичок
  • 6
  • 0 / 0
Re: Проблема с установкой компонентов
« Ответ #5 : 20.05.2008, 08:04:36 »
нашел решение tmp - 777

Но остаются ошибки невозможности инсталяции языковых файлов   :(
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Re: Проблема с установкой компонентов
« Ответ #6 : 20.05.2008, 16:37:28 »
Языковые файлы просто закачайте по ftp в нужные папки
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

bubastic

  • Новичок
  • 6
  • 0 / 0
Re: Проблема с установкой компонентов
« Ответ #7 : 20.05.2008, 16:40:45 »
Я не пойму а у остальных все ОК?
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Re: Проблема с установкой компонентов
« Ответ #8 : 20.05.2008, 16:45:18 »
Нет, далеко не у всех. На одних хостингах Joomla! 1.5 работает замечательно, на других - ни в какую не ставятся расширения. Причину без вмешательства хостера не найти, поскольку это связано с системами безопасности (почитайте темы про open_basedir). Кому как повезёт с хостингом.
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

bubastic

  • Новичок
  • 6
  • 0 / 0
Re: Проблема с установкой компонентов
« Ответ #9 : 20.05.2008, 16:53:27 »
почитайте темы про open_basedir

Читал, там черт ногу сломает, т.к. по моему разные симптомы и разные решения должны быть, а все объеденено под open_basedir
*

Alesana

  • Новичок
  • 11
  • 0 / 0
Re: Проблема с установкой компонентов
« Ответ #10 : 24.05.2008, 01:08:00 »
да уж у меня так ничего и не пошло и хостер не в курсе..а менять не могу...ибо на халяву мне достался...если всеже кто еще найдет решение проблемы, отпишитесь плиз...вообще конечно жду следующей версии..надеюсь такие косяки будут как нить исправлены...а то joomla то я уже полюбила, но вот такой трабл это вообще полный не гуд..
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

проблема с установкой 1.5\1.7\2.5

Автор izya_ppp

Ответов: 12
Просмотров: 1698
Последний ответ 17.08.2017, 15:13:51
от dmitry_stas
Проблема! Переадресация при открытии страницы админки

Автор KiLLaTiV

Ответов: 8
Просмотров: 877
Последний ответ 14.03.2017, 09:22:17
от flyingspook
При переносе на новый сервер - проблема с относительными путями

Автор dum

Ответов: 1
Просмотров: 831
Последний ответ 20.08.2015, 14:53:23
от SeBun
Проблема при переносе сайта!

Автор geral

Ответов: 7
Просмотров: 4240
Последний ответ 03.01.2015, 22:55:22
от Silence
Ошибка JFolder::create: Infinite loop detected при установке компонентов

Автор CanVas

Ответов: 14
Просмотров: 15517
Последний ответ 15.07.2014, 00:44:57
от Shakhzad