Компонент работает, а в админке отсутствует

  • 8 Ответов
  • 137 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Igoritaly

  • *****
  • 578
  • 1
После обновления Joomla до 3.7.2, компонент PhocaGallery явно отсутствует в админке. А пункты меню ссылающиеся на галереи переключились в отключенный режим, под ними имеется надпись, "–    Компонент 'com_phocagallery' не существует". Но в публичном варианте и пункты меню и сами страницы - существуют и работают.


*

draff

  • *******
  • 2739
  • 169
  • step by step
Расширения- Поиск- компонент находится ?

*

Igoritaly

  • *****
  • 578
  • 1
"Перестроить меню" пробовали?
Что значит перестроить? Заново создать пункт меню? Получилось. Опубликовал уже созданную галерею. Но в админке, в компонентах этого расширения все равно не видно и создать новую галерею не получится.

Расширения- Поиск- компонент находится ?
Расширение - Управление = находится,
а Расширения - Поиск = нет

*

chertov

  • **
  • 12
  • -1
Такая же проблема, только исчезли все штатные компоненты из админки...

*

dmitry_stas

  • ********
  • 9645
  • 929
Что значит перестроить?
Перестроить, как бы это странно не звучало, означает Перестроить :) http://prntscr.com/fbi5s7
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций

*

Igoritaly

  • *****
  • 578
  • 1
Перестроить, как бы это странно не звучало, означает Перестроить :) http://prntscr.com/fbi5s7
К сожалению и эта процедура, ни как не повлияла на отображение галереи в административной части, в разделе компоненты.

*

dmitry_stas

  • ********
  • 9645
  • 929
а если установить компонент поверх, не удаляя уже установленный?
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций

*

Igoritaly

  • *****
  • 578
  • 1
а если установить компонент поверх, не удаляя уже установленный?
Пытался. Выдавал ошибку после установки. В общем пришлось наоборот все на Хрен сносить и заново устанавливать компонент. Благо папки с изображениями остались, что облегчило задачу.