0 Пользователей и 1 Гость просматривают эту тему.
  • 21 Ответов
  • 295 Просмотров
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Проблема с установкой 3.4.8
« : 02.11.2017, 12:54:08 »
Привет, ребята. Возникла такая проблема, что при установке в ручном режиме на хостинг Joomls 3.4.8 возникает ошибка с configiration.php - только она горит красненьким. Сам движок устанавливатся, но потом невозможно установить шаблоны и дополнения. поиск по форуму не работает, поэтому пришлось создавать новую тему.) Я неопытный пользователь джумлы, поэтому прошу не стебать)
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #1 : 02.11.2017, 12:58:37 »
а зачем ставить 3.4.8
ставьте сразу последнюю
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #2 : 02.11.2017, 13:02:33 »
а зачем ставить 3.4.8
ставьте сразу последнюю

дело в том, что купили тэмплейт и он написан под эту версию джумлы. приходиться разбираться с этим казусом. (купил не я, так что не кидайтесь помидорками) :(
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #3 : 02.11.2017, 13:07:35 »
обновится ли темплейт до последней версии? вот в чем вопрос
иначе дырявенький сайт будет
ну и вообще сам шаблон может стать на последнюю версию
иначе

совет обратиться в разработчику шаблона и уточнить
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #4 : 02.11.2017, 13:13:09 »
обновится ли темплейт до последней версии? вот в чем вопрос
иначе дырявенький сайт будет
ну и вообще сам шаблон может стать на последнюю версию
иначе

совет обратиться в разработчику шаблона и уточнить

к сожалению, я уже тестировал установку шаблона тэмплэйта на последнюю версию, не ставиться. уже весь ютуб облазил и в рунете посмотрел. ничего не нашел. чуть позже закину какие появляются при установке. если это поможет.
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #5 : 02.11.2017, 13:19:20 »
еще раз повторюсь
поинтересуйтесь у разработчика
шаблон то куплен и поидее должна быть поддержка
кстати что за разработчик и что за шаблон?
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #6 : 02.11.2017, 14:50:02 »
еще раз повторюсь
поинтересуйтесь у разработчика
шаблон то куплен и поидее должна быть поддержка
кстати что за разработчик и что за шаблон?

J-Voyage.
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #7 : 02.11.2017, 14:54:04 »
All of our products come with 6 months of free support and updates. Enjoy!
The product's license is per life, only the support expires.
http://www.cmsjunkie.com
вот собственно и стоит к ним обратиться
если конечно пол года не прошло


плюс как я понимаю у вас квикстарт скорее всего?
или все пофайлово?
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

dmitry_stas

  • Легенда
  • 11421
  • 1091 / 7
Re: Проблема с установкой 3.4.8
« Ответ #8 : 02.11.2017, 15:04:10 »
никогда нельзя ставить старую версию Joomla. вам взломают сайт очень быстро. в обновлениях исправляются ошибки, в том числе ошибки безопасности. после выхода апдейта путем сравнения файлов становится ясно, где именно была дыра. и те, кто вовремя не обновились, через время становятся жертвами хакеров. вариантов тут нет особо, ту не идет речь о том, повезло или нет. нет обновлений - через какое то время сайт будет взломан, с вероятностью близкой к 100%. с последующим вылетом из поисковых систем, и прочими плюшками. проще тогда вообще ничего не делать, чем делать заведомо такой сайт.
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
*

wishlight

  • Живу я здесь
  • 3985
  • 246 / 1
  • skype aqaus.com
Re: Проблема с установкой 3.4.8
« Ответ #9 : 02.11.2017, 15:11:57 »
дело в том, что купили тэмплейт и он написан под эту версию джумлы.
Если у вас не ставиться на последнюю джумлу купленный шаблон, разработчик должен его поправить.

Но судя по вашему посту у вас проблемы с конфигом хостинга.

Сам движок устанавливатся, но потом невозможно установить шаблоны и дополнения.

То есть ничего не ставится через менеджер установки джумла, но ко всем папкам есть доступ у системы? Под каким пользователем файлы? Не root ли?

Кстати файл конфигурации и должен быть недоступен на запись после сохранения конфигурации (права 444)
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #10 : 02.11.2017, 15:22:02 »
никогда нельзя ставить старую версию Joomla. вам взломают сайт очень быстро. в обновлениях исправляются ошибки, в том числе ошибки безопасности. после выхода апдейта путем сравнения файлов становится ясно, где именно была дыра. и те, кто вовремя не обновились, через время становятся жертвами хакеров. вариантов тут нет особо, ту не идет речь о том, повезло или нет. нет обновлений - через какое то время сайт будет взломан, с вероятностью близкой к 100%. с последующим вылетом из поисковых систем, и прочими плюшками. проще тогда вообще ничего не делать, чем делать заведомо такой сайт.

я пытался это объяснить, что не стоит столько времени тратить на подобный сайт. не доходит до людей, что сайт будет уязвим. им просто надо чтобы он был и все.)
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #11 : 02.11.2017, 15:24:19 »
All of our products come with 6 months of free support and updates. Enjoy!
The product's license is per life, only the support expires.
http://www.cmsjunkie.com
вот собственно и стоит к ним обратиться
если конечно пол года не прошло


плюс как я понимаю у вас квикстарт скорее всего?

и квикстарт и все добавочные файлы. пол года не прошло) всего месяца 2 со времени покупки. все работало, но что-то пошло не так их "программист" наделал делов порывшись в движке, и тот перестал нормально функционировать)
или все пофайлово?
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #12 : 02.11.2017, 15:26:27 »
как я понимаю сайт наполнен?
если нет то проще перезалить все
ну или откатитесь бэкапом от хостера на момент когда сайт работал

и как было сказано выше просите обновление шаблона для последней версии джумла
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #13 : 02.11.2017, 15:27:13 »
Если у вас не ставиться на последнюю джумлу купленный шаблон, разработчик должен его поправить.

Но судя по вашему посту у вас проблемы с конфигом хостинга.

То есть ничего не ставится через менеджер установки джумла, но ко всем папкам есть доступ у системы? Под каким пользователем файлы? Не root ли?

Кстати файл конфигурации и должен быть недоступен на запись после сохранения конфигурации (права 444)

ко всем папкам доступ есть, проставил везде где его не было, просмотрев. файл конфигурации недоступен уже во время процесса установки. а в инструкции этот файл не должен быть красненьким во время установки, поэтому это странно.
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #14 : 02.11.2017, 15:29:02 »
как я понимаю сайт наполнен?
если нет то проще перезалить все
ну или откатитесь бэкапом от хостера на момент когда сайт работал

и как было сказано выше просите обновление шаблона для последней версии джумла

эти, простите меня, дауны, просто снесли старый рабочий сайт со всем содержимым и не смогли поставить повторно. и у меня нет возможности бэкапа. плюс ко всему, сменили после этого два хостинга. взяли чистый хостинг. теперь джумла просто не ставится ни на один из хостов. понятия не имею, как так может быть.
« Последнее редактирование: 02.11.2017, 15:36:00 от xbrxhxmxv »
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #15 : 02.11.2017, 15:30:10 »
эм и чистая джумла не ставится?
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #16 : 02.11.2017, 15:36:59 »
эм и чистая джумла не ставится?

чистая джумла 3.4.8 нет)
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #17 : 02.11.2017, 15:50:54 »
а 3.8.1
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #18 : 02.11.2017, 15:53:55 »
а 3.8.1

проверю и отпишусь. на хостинге работы на данный момент.
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #19 : 03.11.2017, 13:52:15 »
http://dropmefiles.com/eAb2l при попытке загрузить шаблон.
« Последнее редактирование: 03.11.2017, 13:55:21 от xbrxhxmxv »
*

xbrxhxmxv

  • Новичок
  • 12
  • 0 / 0
Re: Проблема с установкой 3.4.8
« Ответ #20 : 03.11.2017, 17:21:10 »
Цитата: lexxbry


Предупреждение
Не удалось удалить index.html

Копирование не удалось

JInstaller: :Install: Не удалось скопировать файл /home/ekeypegr/public_html/tmp/install_59fc7a8f2b18a/webinstaller/webinstaller.php to /home/ekeypegr/public_html/plugins/installer/webinstaller/webinstaller.php

Плагин Обновить: Ошибка копирования исходных файлов.

Ошибка подключения к серверу: 403

Сообщение
Ошибка при обновлении плагина.

Ошибка
Не удалось выполнить пакетную загрузку объекта: http://updates.cmsjunkie.com/security/license.php?ver=jhotelreservation_v6.0.5_j3&sku=j-hotelreservation-professional

Внимание
Перед обновлением убедитесь, что это обновление совместимо с используемой версией Joomla!. Так же следует убедиться, что установленные расширения совместимы с новой версией Joomla!.
*

lexxbry

  • Давно я тут
  • 886
  • 26 / 4
Re: Проблема с установкой 3.4.8
« Ответ #21 : 07.11.2017, 10:48:58 »
но сама джумла ставится?
шаблон может и не заточен под нее
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с base href для https (в параметре live_site просто '')

Автор vbulletinX

Ответов: 38
Просмотров: 4729
Последний ответ 17.04.2018, 21:35:51
от Petrovich
Проблема с SP Page Buildier

Автор Aleksey1982

Ответов: 19
Просмотров: 300
Последний ответ 30.03.2018, 22:21:00
от userJmla
Проблема в русицикацией

Автор sergspb

Ответов: 1
Просмотров: 144
Последний ответ 09.03.2018, 14:40:14
от kern.USR
Проблема с обновление Joomla 3.6 на Joomla 3.8.5

Автор Lemady

Ответов: 4
Просмотров: 259
Последний ответ 07.02.2018, 20:34:26
от Lemady
Проблема Joomla с большим количеством материала (статей)

Автор ruslan13

Ответов: 8
Просмотров: 480
Последний ответ 24.01.2018, 04:25:25
от ruslan13