0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 401 Просмотров
*

a2d2

  • Осваиваюсь на форуме
  • 25
  • 0 / 0
Вот такая проблема.
В шаблоне на демке хорошо работает мобильное меню, но на денвере и на хостинге этого нет. Не знаю как решить.
Демка http://demo.joomlaxtc.com/sirus/index.php
Ссылку на сайта пришлю в личку (есть требования к приватности)
Крутил настройки в менеджере шаблонов
Mobile Device Detection - включал и отключал.
Крутил настройки в самом модуле меню – дополнительные параметры – альтернативный макет – ставил значение mobile, меню переходит в режим выпадающего списка. Т.е. попадает нормальное меню, остаётся только выпадающие.

Joomla 3.4.1
« Последнее редактирование: 06.01.2018, 11:38:57 от a2d2 »
*

lexxbry

  • Завсегдатай
  • 1494
  • 44 / 4
модуль меню в позицию offcanvas публиковали?
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

a2d2

  • Осваиваюсь на форуме
  • 25
  • 0 / 0
Нет, такой там даже нет...
*

lexxbry

  • Завсегдатай
  • 1494
  • 44 / 4
должно быть что типа мобайл офканвас точно сказать не могу
нет данного шаблона
на каком он фреймворке?
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
*

a2d2

  • Осваиваюсь на форуме
  • 25
  • 0 / 0
Шаблон могу прислать или дать ссылку в личке.
Фреймфорк joomlaxtc.
*

a2d2

  • Осваиваюсь на форуме
  • 25
  • 0 / 0
Нашёл проблему, но не знаю как решить...

Ошибка возникла из-за установки сайта на денвер со старой версией php 5.3.13. При переносе на хостинг ошибка сохранилась.
Установил тот же шаблон на open server с новой версией php 5.6 и ошибка пропала.
Как можно исправить ошибку на уже рабочем сайте?
*

kern.USR

  • Давно я тут
  • 796
  • 59 / 1
переключить версию PHP? не?
*

a2d2

  • Осваиваюсь на форуме
  • 25
  • 0 / 0
При установке шаблона на денвер с версией php 5.3 в админке было предупреждение о том, что нужна версия 5.6. Думаю тут переключение не поможет.
*

kern.USR

  • Давно я тут
  • 796
  • 59 / 1
с версией php 5.3 в админке было предупреждение о том, что нужна версия 5.6.
*suicide*
Код
do {
a2d2 читает свой вопрос и пытается найти на него ответ}
while {
a2d2 нашёл ответ
}
*

lexxbry

  • Завсегдатай
  • 1494
  • 44 / 4
*suicide*
Код
do {
a2d2 читает свой вопрос и пытается найти на него ответ}
while {
a2d2 нашёл ответ
}
)))))зачет
SEO-оптимизация,продвижение
Создание и сопровождение сайтов на Joomla
Миграция
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вывод некоторых элементов в шаблоне тега

Автор HolySong

Ответов: 1
Просмотров: 40
Последний ответ 17.08.2018, 11:45:25
от HolySong
Ошибка в меню - после обновления до 3.8.10

Автор bas700

Ответов: 34
Просмотров: 2539
Последний ответ 16.08.2018, 16:47:01
от claripuci
Helix3 как отключить катающееся меню

Автор phvsfpgs

Ответов: 2
Просмотров: 95
Последний ответ 13.08.2018, 13:35:10
от phvsfpgs
Не работает импорт в плагине vDATA

Автор bitvictory

Ответов: 0
Просмотров: 57
Последний ответ 11.08.2018, 19:18:56
от bitvictory
Не могу создать/изменить категорию для пункта меню типа блог категории

Автор master-smeta

Ответов: 11
Просмотров: 510
Последний ответ 11.08.2018, 15:14:11
от lexxbry