0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 578 Просмотров
*

Mr-fan

  • Осваиваюсь на форуме
  • 35
  • 0 / 0
  • Бег по кругу заставляет задуматься
При обновлении с 3.8.5 на 3.8.6 выбивает такую ошибку...



Подскажите в чем проблема :'(
*

beliyadm

  • Легенда
  • 9425
  • 1644 / 65
  • Севастополь == Россия
Re: Проблемы с обновлениями 3.8.6
« Ответ #1 : 02.04.2018, 15:09:27 »
попробуйте с другого браузера
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

Mr-fan

  • Осваиваюсь на форуме
  • 35
  • 0 / 0
  • Бег по кругу заставляет задуматься
Re: Проблемы с обновлениями 3.8.6
« Ответ #2 : 02.04.2018, 16:31:41 »
пробовал, та же беда >:(
*

beliyadm

  • Легенда
  • 9425
  • 1644 / 65
  • Севастополь == Россия
Re: Проблемы с обновлениями 3.8.6
« Ответ #3 : 02.04.2018, 16:35:36 »
В Google нашел много подобных сообщений об ошибке

в частности:
Цитировать
Update: "error invalid AJAX data"
This is a server side issue.
On some servers there is a php.ini directive "disable_functions=eval,gzinflate"

Joomla update (com_joomlaupdate) uses gzinflate as follows:
restore.php: $unzipData = gzinflate( $zipData );
restore.php: $data = gzinflate($data);

To resolve the issue have your hosting provider remove the directive disabling the function gzinflate. The directive should read as follows: "disable_functions=eval"

Once the directive is no longer disabling gzinflate, Joomla Update will work normally without issues.

Попробуйте, возможно оно и есть
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

alpha_and_omega

  • Осваиваюсь на форуме
  • 37
  • 0 / 0
Re: Проблемы с обновлениями 3.8.6
« Ответ #4 : 02.04.2018, 23:28:41 »
такая же ошибка при обновлении
*

Mr-fan

  • Осваиваюсь на форуме
  • 35
  • 0 / 0
  • Бег по кругу заставляет задуматься
Re: Проблемы с обновлениями 3.8.6
« Ответ #5 : 03.04.2018, 11:46:46 »
В Google нашел много подобных сообщений об ошибке

в частности:
Попробуйте, возможно оно и есть
Спасибо, буду пробовать править :D
*

build7up

  • Захожу иногда
  • 62
  • 1 / 0
Re: Проблемы с обновлениями 3.8.6
« Ответ #6 : 03.04.2018, 12:46:01 »
Установите "Admin tools core" он решит проблему, расширение бесплатное. После установки, используйте функцию Fix Permissions. После чего сможете обновить без проблем.
*

beliyadm

  • Легенда
  • 9425
  • 1644 / 65
  • Севастополь == Россия
Re: Проблемы с обновлениями 3.8.6
« Ответ #7 : 03.04.2018, 18:46:19 »
Установите "Admin tools core" он решит проблему, расширение бесплатное. После установки, используйте функцию Fix Permissions. После чего сможете обновить без проблем.
а что это за расширение и что он фиксит? Не настройки же сервера, судя по ошибке и информации в Google. Тогда зачем ставить лишний ненужный хлам?
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблемы с установкой скрипта "Петя купил"

Автор Lancer-103

Ответов: 2
Просмотров: 269
Последний ответ 02.10.2019, 12:36:20
от Lancer-103
Проблемы в БД (База данных устарела)

Автор kushiy

Ответов: 8
Просмотров: 261
Последний ответ 07.04.2019, 23:43:15
от effrit
Проблемы с Google Authenticator в Joomla 3

Автор sarvasvova

Ответов: 5
Просмотров: 800
Последний ответ 21.02.2019, 11:10:59
от vitmanov
Проблемы, скорее всего open_basedir

Автор dan128

Ответов: 7
Просмотров: 279
Последний ответ 08.01.2019, 13:14:25
от dan128
Проблемы при загрузке файлов

Автор DImLaeda

Ответов: 7
Просмотров: 507
Последний ответ 01.10.2018, 09:03:19
от DImLaeda