0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 312 Просмотров
*

Cristalliza

  • Новичок
  • 1
  • 0 / 0
Доброго времени суток! При переносе сайта с Joomla 1.5 на Joomla 3.9 вручную, возникла проблема. Суть:
1. У меня есть список старых ссылок на статьи на  Joomla 1.5.
2. Создавая новые статьи,  в компоненте "Перенаправление" прописываю новые ссылки с  Joomla 3.9 взамен ссылок с  Joomla 1.5.
3. На сайте всё работает идеально. Все новые ссылки работают как надо.
4. При переходе по старой ссылке ( Joomla 1.5 ) переадресация срабатывает верно только в половине случаев. Во второй же - переходит на страницу с правильным урлом, НО с контентом полностью из другой статьи. То есть URL правильный, а контент и заголовок с другой старницы сайта.
Не знаю куда мне еще полезть. Подскажите куда *ОХ-Х-Х* Спасибо.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Перестали работать ссылки внутри сайта

Автор Viktor_ist

Ответов: 1
Просмотров: 120
Последний ответ 07.05.2022, 09:42:02
от Viktor_ist
Название сайта в заголовке на 2х языках

Автор onniby

Ответов: 1
Просмотров: 94
Последний ответ 04.05.2022, 18:41:35
от beliyadm
Проблемы с пагинацией, не выводит Вперед и Назад

Автор onniby

Ответов: 12
Просмотров: 253
Последний ответ 04.05.2022, 15:29:22
от marksetter
Убрать префикс языка многоязычного сайта для компонента

Автор vigiv

Ответов: 0
Просмотров: 90
Последний ответ 25.04.2022, 18:11:47
от vigiv
Восстановление сайта на Joomla 3

Автор memo

Ответов: 9
Просмотров: 305
Последний ответ 13.04.2022, 22:01:35
от memo