0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 109 Просмотров
*

Cristalliza

  • Новичок
  • 1
  • 0 / 0
Доброго времени суток! При переносе сайта с Joomla 1.5 на Joomla 3.9 вручную, возникла проблема. Суть:
1. У меня есть список старых ссылок на статьи на  Joomla 1.5.
2. Создавая новые статьи,  в компоненте "Перенаправление" прописываю новые ссылки с  Joomla 3.9 взамен ссылок с  Joomla 1.5.
3. На сайте всё работает идеально. Все новые ссылки работают как надо.
4. При переходе по старой ссылке ( Joomla 1.5 ) переадресация срабатывает верно только в половине случаев. Во второй же - переходит на страницу с правильным урлом, НО с контентом полностью из другой статьи. То есть URL правильный, а контент и заголовок с другой старницы сайта.
Не знаю куда мне еще полезть. Подскажите куда *ОХ-Х-Х* Спасибо.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

quix без русского на сайта?

Автор liliya1919

Ответов: 3
Просмотров: 88
Последний ответ 22.05.2019, 14:35:40
от liliya1919
В настройках сайта появились странные знаки

Автор Masha

Ответов: 1
Просмотров: 51
Последний ответ 20.05.2019, 15:15:14
от Belka
Проблемы с Joomla 3.9.6 в связке с FastCGI (NGINX+PHP-FPM)

Автор Belka

Ответов: 10
Просмотров: 271
Последний ответ 20.05.2019, 14:59:53
от Belka
Проблемы после переноса на VDS

Автор Евгенич

Ответов: 4
Просмотров: 106
Последний ответ 16.05.2019, 14:48:34
от Евгенич
Из корня сайта получить данные через JTable::getInstance

Автор pavel2950

Ответов: 2
Просмотров: 111
Последний ответ 10.05.2019, 13:40:56
от pavel2950