0 Пользователей и 1 Гость просматривают эту тему.
  • 20 Ответов
  • 392 Просмотров
*

Vad64

  • Новичок
  • 12
  • 0 / 0
Ребята! Помогите пожалуйста! Перестал отображаться слайдер шапки и нормально работать другие модули (галерея, видео и пр.) при выходе из учетной записи. Если зайти в учетку на сайте все отображается и работает корректно. Что это может быть?  !
sposgua.ru
« Последнее редактирование: 25.05.2019, 15:35:38 от Vad64 »
*

voland

  • Легенда
  • 10816
  • 575 / 111
  • Эта строка съедает место на вашем мониторе
*

Vad64

  • Новичок
  • 12
  • 0 / 0
Уровень доступа у модулей проверьте
у всех модулей доступ Public
*

Taatshi

  • Глобальный модератор
  • 5177
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
*

videoruslan

  • Захожу иногда
  • 85
  • 2 / 1
На вирусы проверьтесь
И заодно разрешения в группах
После чего отвалилось?
*

Vad64

  • Новичок
  • 12
  • 0 / 0
И заодно разрешения в группах
После чего отвалилось?
После неудачной попытки обновы Joomla и приложений.
*

Taatshi

  • Глобальный модератор
  • 5177
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
1. забэкапиться
2. залить поверх последний дистрибутив с перезаписью файлов
3. перейти в /administrator/index.php?option=com_installer&view=database и нажать кнопочку исправить
*

Vad64

  • Новичок
  • 12
  • 0 / 0
1. забэкапиться
2. залить поверх последний дистрибутив с перезаписью файлов
3. перейти в /administrator/index.php?option=com_installer&view=database и нажать кнопочку исправить
дистрибутив чего? И где кнопочка исправить?
*

Taatshi

  • Глобальный модератор
  • 5177
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
дистрибутив того, что обновляли - движка, конечно.

Где кнопка - я вам ссылку дала. Добавьте впереди название вашего сайта.
*

Vad64

  • Новичок
  • 12
  • 0 / 0
дистрибутив того, что обновляли - движка, конечно.
новую версию, которая не пошла?
*

Taatshi

  • Глобальный модератор
  • 5177
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
новую версию, которая не пошла?
Да.

Только забэкапьтесь.

Это сработает, если обновление уже началось и часть файлов перезаписалась или в базе что-то поменялось. Тогда Вы принудительно дообновляете сайт

Советовать откатиться на бэкап не буду, потому что, похоже, у Вас его нет - иначе бы Вы и сами додумались откатить.
*

Vad64

  • Новичок
  • 12
  • 0 / 0
С архивов восстанавливал уже много раз и базу и все файлы. Сносил базу полностью и все файлы и восстанавливал с разных точек. Сейчас обновил движок, исправил ошибки в базе. Ошибок нет. При авторизации все работает идеально. Для публичного пользователя модули либо не видны, либо работают некорректно (галерея, слайдер, видео толком). https://yadi.sk/i/oMCFGpp8lJS7Uw
Так выглядит сайт без авторизации https://yadi.sk/i/GPDg5lrAuY7XgA
а так после авторизации https://yadi.sk/i/O_EDCCEQciQ00A
« Последнее редактирование: 26.05.2019, 10:27:15 от Vad64 »
*

Гоша_Компьютерный

  • Осваиваюсь на форуме
  • 48
  • 10 / 0
  • sitogon
А зачем у вас Рекапча на главной запускается? Посмотрите код в отладчике.
*

Vad64

  • Новичок
  • 12
  • 0 / 0
А зачем у вас Рекапча на главной запускается? Посмотрите код в отладчике.
вот я чайник, точно рекапча гадила! Спасибо большое за помощь!
*

Vad64

  • Новичок
  • 12
  • 0 / 0
А зачем у вас Рекапча на главной запускается? Посмотрите код в отладчике.

Только в панели управления не могу отключить рекапчу (общие настройки отражаются некорректно интерфейс). Как бы исправить в файле, не подскажите?
*

Гоша_Компьютерный

  • Осваиваюсь на форуме
  • 48
  • 10 / 0
  • sitogon
В файле configuration.php    public $captcha = '0';
попробуйте поставить
там еще ваш модуль всплывающий авторизации/регистрации надо смотреть
может там еще что зарыто
*

Vad64

  • Новичок
  • 12
  • 0 / 0
Спасибо. Отключил. А вход вообще плагин отключил. Он не нужен давно...
*

Taatshi

  • Глобальный модератор
  • 5177
  • 475 / 1
  • Верстаем и кодим. Обращайтесь ;)
Только в панели управления не могу отключить рекапчу (общие настройки отражаются некорректно интерфейс). Как бы исправить в файле, не подскажите?
Подскажем. Проверяйте на вирусы.

И посмотрите в настройках Хостинга - max_input_varsдолжно быть 10 000

Но очень похоже на вирусы.

Прогоните сайт айболитом.
*

Vad64

  • Новичок
  • 12
  • 0 / 0
На вирусы проверял уже.
*

Vad64

  • Новичок
  • 12
  • 0 / 0
И посмотрите в настройках Хостинга - max_input_varsдолжно быть 10 000

Это где в .htaccess? А какой синтаксис?
*

Vad64

  • Новичок
  • 12
  • 0 / 0
И посмотрите в настройках Хостинга - max_input_varsдолжно быть 10 000
поставил 10000 и в php.ini и в  .htaccess -не помогло.
Наверное из за старой версии движка (я вернул 3.6 т.к. некоторые компоненты не работают с 3.9)
« Последнее редактирование: 26.05.2019, 16:09:06 от Vad64 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

В Пунктах меню "Блог Категории" не отображаются материалы, хотя они там есть

Автор rabotnita

Ответов: 3
Просмотров: 135
Последний ответ 19.05.2020, 17:46:52
от rabotnita
Хлебные крошки отображаются не на всех страницах

Автор yulix

Ответов: 4
Просмотров: 157
Последний ответ 18.05.2020, 13:50:15
от yulix
Не открываются модули

Автор mxsurikov

Ответов: 10
Просмотров: 270
Последний ответ 04.05.2020, 21:43:12
от mxsurikov
Не вставляются модули по позиции

Автор archer1981

Ответов: 1
Просмотров: 69
Последний ответ 02.05.2020, 14:10:56
от beliyadm
Не работают некоторые элементы на некоторых страницах

Автор Алексей Лоскутов

Ответов: 4
Просмотров: 135
Последний ответ 27.04.2020, 16:59:21
от sivers