0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 1113 Просмотров
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
Здравствуйте.
Если открывать сайт по ссылке, то все в порядке
А если добавить utm метку, то открывается пустая страница(без body):
сайт/?utm_source=youtube&utm_medium=instream&utm_campaign=QIUeDkkzfYY&utm_content=PK
Подскажите, что не так с сайтом, что надо настроить, чтобы использовать utm метки.
*

voland

  • Легенда
  • 11032
  • 587 / 112
  • Эта строка съедает место на вашем мониторе
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
Что-то не так.
ЗЫ. На стандартной Joomla такого нет
Говорят, что не правили ничего. Как можно проверить и где вообще смотреть, не подскажите?

сайт dymet . org
*

voland

  • Легенда
  • 11032
  • 587 / 112
  • Эта строка съедает место на вашем мониторе
Говорят, что не правили ничего. Как можно проверить и где вообще смотреть, не подскажите?

сайт dymet . org

Можно, смотреть в админке и в коде
*

Cedars

  • Давно я тут
  • 585
  • 31 / 0
А если добавить utm метку, то открывается пустая страница(без body):

у меня на таких условиях, в FF и в Chrome, с главной - открылась форма обратной связи? т.е. body, таки, частично грузится ..

http://skrinshoter.ru/s/170919/wa5Qb7f9
Если посмотреть код отраженной страницы - то в нем вся страница целиком показана...


при добавлении метки к другим страницам сайта - открывается сама эта страница..

т.е. проблема определяется только на главной..


а вот с эмулятора смартофона под Оперой - зайти не удалось - выдало такое сообщение:

http://skrinshoter.ru/s/170919/mS6QqNk2

http://skrinshoter.ru/s/170919/54tOtuuC


« Последнее редактирование: 17.09.2019, 04:32:13 от Cedars »
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
у меня на таких условиях, в FF и в Chrome, с главной - открылась форма обратной связи? т.е. body, таки, частично грузится ..


Если посмотреть код отраженной страницы - то в нем вся страница целиком показана...


при добавлении метки к другим страницам сайта - открывается сама эта страница..

т.е. проблема определяется только на главной..


а вот с эмулятора смартофона под Оперой - зайти не удалось - выдало такое сообщение:
Да, у меня также.
Получается искать надо в коде главной страницы?
*

Cedars

  • Давно я тут
  • 585
  • 31 / 0
уточните у хостера - что такое критическая ошибка (70) с сервера

И включите в админке отображение ошибок...
« Последнее редактирование: 21.09.2019, 04:30:54 от Cedars »
*

dm-krv

  • Завсегдатай
  • 1028
  • 28 / 0
Также попробуйте включить и отключить экспериментальную маршрутизацию, возможно дело в роутере.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[РЕШЕНО] Не открывается статья, 404 ссылка не существует

Автор all_zer

Ответов: 17
Просмотров: 1808
Последний ответ 01.05.2022, 18:29:23
от Maksdal
Открывается только админка

Автор shizan

Ответов: 10
Просмотров: 229
Последний ответ 17.04.2022, 10:55:24
от shizan
Как получить дочерние теги для тегов на странице "Список всех меток"?

Автор fearlessfox

Ответов: 0
Просмотров: 178
Последний ответ 18.11.2021, 23:26:55
от fearlessfox
Пустая страница с ссылками

Автор Evgen34

Ответов: 24
Просмотров: 1209
Последний ответ 17.08.2021, 19:52:34
от ShopES
[РЕШЕНО] Offcanvas меню не открывается на сайте ни через компьютер, ни телефон

Автор Cloddy

Ответов: 6
Просмотров: 1286
Последний ответ 13.08.2021, 23:25:50
от Cloddy