0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 347 Просмотров
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
Здравствуйте.
Если открывать сайт по ссылке, то все в порядке
А если добавить utm метку, то открывается пустая страница(без body):
сайт/?utm_source=youtube&utm_medium=instream&utm_campaign=QIUeDkkzfYY&utm_content=PK
Подскажите, что не так с сайтом, что надо настроить, чтобы использовать utm метки.
*

voland

  • Легенда
  • 10816
  • 575 / 111
  • Эта строка съедает место на вашем мониторе
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
Что-то не так.
ЗЫ. На стандартной Joomla такого нет
Говорят, что не правили ничего. Как можно проверить и где вообще смотреть, не подскажите?

сайт dymet . org
*

voland

  • Легенда
  • 10816
  • 575 / 111
  • Эта строка съедает место на вашем мониторе
Говорят, что не правили ничего. Как можно проверить и где вообще смотреть, не подскажите?

сайт dymet . org

Можно, смотреть в админке и в коде
*

Cedars

  • Захожу иногда
  • 426
  • 18 / 0
А если добавить utm метку, то открывается пустая страница(без body):

у меня на таких условиях, в FF и в Chrome, с главной - открылась форма обратной связи? т.е. body, таки, частично грузится ..

http://skrinshoter.ru/s/170919/wa5Qb7f9
Если посмотреть код отраженной страницы - то в нем вся страница целиком показана...


при добавлении метки к другим страницам сайта - открывается сама эта страница..

т.е. проблема определяется только на главной..


а вот с эмулятора смартофона под Оперой - зайти не удалось - выдало такое сообщение:

http://skrinshoter.ru/s/170919/mS6QqNk2

http://skrinshoter.ru/s/170919/54tOtuuC


« Последнее редактирование: 17.09.2019, 04:32:13 от Cedars »
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
у меня на таких условиях, в FF и в Chrome, с главной - открылась форма обратной связи? т.е. body, таки, частично грузится ..


Если посмотреть код отраженной страницы - то в нем вся страница целиком показана...


при добавлении метки к другим страницам сайта - открывается сама эта страница..

т.е. проблема определяется только на главной..


а вот с эмулятора смартофона под Оперой - зайти не удалось - выдало такое сообщение:
Да, у меня также.
Получается искать надо в коде главной страницы?
*

Cedars

  • Захожу иногда
  • 426
  • 18 / 0
уточните у хостера - что такое критическая ошибка (70) с сервера

И включите в админке отображение ошибок...
« Последнее редактирование: 21.09.2019, 04:30:54 от Cedars »
*

dm-krv

  • Давно я тут
  • 984
  • 22 / 0
Также попробуйте включить и отключить экспериментальную маршрутизацию, возможно дело в роутере.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с созданием меток

Автор EDIK

Ответов: 2
Просмотров: 111
Последний ответ 28.04.2020, 23:46:11
от voland
Не открывается админ-панель, не реагирует на пароли вообще

Автор elenaburd

Ответов: 9
Просмотров: 199
Последний ответ 20.04.2020, 02:46:12
от SeBun
Шаблон вывода страниц с меток

Автор dron

Ответов: 4
Просмотров: 238
Последний ответ 13.04.2020, 18:51:56
от dron
Не открывается сайт

Автор rew_s

Ответов: 4
Просмотров: 148
Последний ответ 18.03.2020, 19:56:22
от gartes
Страница не везде доступна, как так?

Автор Игарь

Ответов: 10
Просмотров: 281
Последний ответ 01.03.2020, 23:24:45
от sivers