0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 750 Просмотров
*

Mick_20

  • Давно я тут
  • 902
  • 3 / 0
We can't install the update to 3.5.1
« : 17.09.2020, 16:09:58 »
Здравствуйте,

Хотел обновить Joomla 2.5.28 до Joomla 3.0.0, но в разделе обновления висит такое сообщение:

We can't install the update to 3.5.1 as your host doesn't support the minimum requirements for Joomla 3.5.1 and there is no alternative available.

Пытался меня версию PHP, но не помогло. Поддержка вялая.
У хостера есть другие мои сайты на свежих версия Joomla и они работают без проблем.

В чем проблема не могу разобраться. Подскажите
*

AlexB

  • Завсегдатай
  • 1973
  • 54 / 2
Re: We can't install the update to 3.5.1
« Ответ #1 : 17.09.2020, 16:24:51 »
В настройках обновлений переключите на версии с краткосрочной поддержкой
*

Mick_20

  • Давно я тут
  • 902
  • 3 / 0
Re: We can't install the update to 3.5.1
« Ответ #2 : 17.09.2020, 16:26:06 »
В настройках обновлений переключите на версии с краткосрочной поддержкой

это в первую очередь сделал
если б я не переключил у меня бы просто было написано "у вас самая актуальная версия"
*

AlexB

  • Завсегдатай
  • 1973
  • 54 / 2
Re: We can't install the update to 3.5.1
« Ответ #3 : 17.09.2020, 16:27:02 »
А PHP какая версия?
*

Cedars

  • Давно я тут
  • 585
  • 31 / 0
Re: We can't install the update to 3.5.1
« Ответ #4 : 17.09.2020, 16:31:32 »
Что говорит Информация о системе?? В адмике - в верхнем меню выбрать "Сайт" => "Информация о системе". Там увидите различную информацию о системе, в том числе текущие версии PHP и MySQL.
Если Joomla 2.5 еще мог работать на PHP 5.2.4+ и на MySQL версии 5.0.4+, то для Joomla 3.x уже нужно как минимум PHP версии 5.3.1 и MySQL версии 5.1.+.
*

Mick_20

  • Давно я тут
  • 902
  • 3 / 0
Re: We can't install the update to 3.5.1
« Ответ #5 : 17.09.2020, 16:37:28 »
PHP Built On   Linux vh12.hostline.ru 3.10.0-962.3.2.lve1.5.27.el7.x86_64 #1 SMP Sat Nov 30 02:18:52 EST 2019 x86_64
Database Version   5.7.29-log
Database Collation   utf8_general_ci
PHP Version   7.3.17
Web Server   Apache/2.4.6 () OpenSSL/1.0.2k-fips mod_fcgid/2.3.9 PHP/5.4.16
WebServer to PHP Interface   litespeed
Joomla! Version   Joomla! 2.5.28 Stable [ Ember ] 10-December-2014 15:00 GMT
Joomla! Platform Version   Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
User Agent   Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.102 Safari/537.36
*

draff

  • Гуру
  • 5365
  • 381 / 7
  • ищу работу
*

Mick_20

  • Давно я тут
  • 902
  • 3 / 0
Re: We can't install the update to 3.5.1
« Ответ #7 : 17.09.2020, 16:58:27 »
тоже не помогло.
я разные версии пробовал
*

aniangeless

  • Захожу иногда
  • 168
  • 0 / 0
Re: We can't install the update to 3.5.1
« Ответ #8 : 24.12.2020, 13:43:48 »
Вы решили эту проблему? У меня та же ((( Версия PHP 5,6 стоит.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

JInstaller: :Install: Не найден установочный XML-файл Joomla

Автор Bizon_777

Ответов: 3
Просмотров: 1217
Последний ответ 04.04.2014, 19:00:48
от motokraft
ReferenceError: Install is not defined или ошибки при установке J2.5

Автор Solvedor

Ответов: 0
Просмотров: 1189
Последний ответ 10.01.2014, 12:51:54
от Solvedor