0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 2259 Просмотров
*

pro1o0

  • Новичок
  • 5
  • 0 / 0
Помогите-помогите-помогите! Буквально сегодня решил познакомится с Joomla... Но как-то не очень удачно пошло... Расскажите, где я просчитался...   :'(
1) Установил AppServ 2.6.0
2) Создал в папке С:\AppServ\www\test
3) Распаковал туда Joomla 1.5.8
4) Вылез в localhost/myphpadmin
5) Создал там базу данных test
6) Захожу на localhost/test/installation и вижу чистый лист!  :'( Почему? Где что надо было настроить? Заранее спасибо!
*

Pups

  • Захожу иногда
  • 143
  • 25 / 0
  • Всего знать, не возможно....
если эта сборка http://www.appservnetwork.com/
то там база создаётся автоматом
инсталим сборку
перегружаемся
заливаем дистрибутив в www\test
открываем адрес устанавливаем движок
*

pro1o0

  • Новичок
  • 5
  • 0 / 0
Да, это сборка с этого сайта... Всё равно не получается... Там в настройках ничего не надо было ещё указывать? Как он находит соответствие, что базе test должно соответствовать то, что лежит в папке тест? Может это из-за этого? Или я ваще не потому заморачиваюсь?  :(
*

pro1o0

  • Новичок
  • 5
  • 0 / 0
Попробовал ради интереса Joostina 1.1.3, и Joomla 1.0.15 - работают! А почему Joomla 1.5.8 и Joomla RE 1.5 не фурычат? Походу конфликт версий... Тока не знаю чего именно... Апач, пхп, майскуэль... может даже версия браузера...  :dry:

Зато в Joostina 1.1.3 выдаётся на втором шаге вот что...
Цитировать
Fatal error: Call to undefined function get_magic_quotes_gpc() in C:\AppServ\www\musicmag\installation\common.php on line 36

Как-то ваще не идёт...  :'( Чё делать?

И Joomla 1.0.15 Lavra Edition 2008 ту же ошибку выдаёт... Почему? Ничё не понимаю! crazy!
« Последнее редактирование: 04.12.2008, 16:00:29 от pro1o0 »
*

pro1o0

  • Новичок
  • 5
  • 0 / 0
А вот с денвером пошло.... :dry: А почему с AppServ не пошло не пойму...
*

SmokerMan

  • Гуру
  • 5293
  • 719 / 26
на 6 версию PHP и MySQL официально еще никто не переходил :)
*

Pups

  • Захожу иногда
  • 143
  • 25 / 0
  • Всего знать, не возможно....
на 6 версию PHP и MySQL официально еще никто не переходил :)
Тем не менее на самые  свежие сборки от http://www.appservnetwork.com/ Joostina ставится без проблем
видимо в этом Joostina обошла Joomla 1.5.8
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться