0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 1703 Просмотров
*

sergejk

  • Новичок
  • 6
  • 0 / 0
Здравствуйте. Столкнулся с такой проблемой: установил Joomla на локальном сервере, с начало всё работало отлично, начал заполнять сайт контентам, но после рестарта компьютера, когда открываю http://localhost/мойсайт вместо сайта пустая страница, пробовал перезагружать денвер - не помогает. Может подскажете что мог сделать я не так?   
*

ShadowXak

  • Завсегдатай
  • 1602
  • 162 / 6
  • no more programming
Re: Проблема на локальном сервере
« Ответ #1 : 12.01.2009, 17:41:03 »
а вы рестарт компа случаем не ресетом делали?
может при стартонутом денвере?
если файлы не меняли, то перезалейте и рестартоните (конфиг только не трогайте)
*

sergejk

  • Новичок
  • 6
  • 0 / 0
Re: Проблема на локальном сервере
« Ответ #2 : 13.01.2009, 00:14:19 »
а вы рестарт компа случаем не ресетом делали?
может при стартонутом денвере?
если файлы не меняли, то перезалейте и рестартоните (конфиг только не трогайте)
Пардон за чайниковский вопрос, а что собственно перезалить?
*

ShadowXak

  • Завсегдатай
  • 1602
  • 162 / 6
  • no more programming
Re: Проблема на локальном сервере
« Ответ #3 : 13.01.2009, 15:34:16 »
сам сайт :)
*

sergejk

  • Новичок
  • 6
  • 0 / 0
Re: Проблема на локальном сервере
« Ответ #4 : 14.01.2009, 14:11:52 »
сам сайт :)
Ничего не делал сайт сам включился через пару часов опять пропал, заметил что пёрышко denwera  само выключается - может проблема в denwere ? И как перезаливается и куда? Спасибо!
*

Фей

  • Давно я тут
  • 738
  • 86 / 3
  • Истина в вине!
Re: Проблема на локальном сервере
« Ответ #5 : 14.01.2009, 14:16:18 »
проверьте ваш комп на вирусы и трояны

*

sergejk

  • Новичок
  • 6
  • 0 / 0
Re: Проблема на локальном сервере
« Ответ #6 : 14.01.2009, 16:45:36 »
Проверил на вирусы и трояны - не помогло, всё та же пустая страница, может ещё какие идеи?
*

ShadowXak

  • Завсегдатай
  • 1602
  • 162 / 6
  • no more programming
Re: Проблема на локальном сервере
« Ответ #7 : 14.01.2009, 16:46:47 »
Знать косяк с криво установленным денвером, у меня как то было такое, пришлось переустанавливать
*

Фей

  • Давно я тут
  • 738
  • 86 / 3
  • Истина в вине!
Re: Проблема на локальном сервере
« Ответ #8 : 14.01.2009, 16:55:05 »
если у вас безлимитка и есть хостинг, делайте сразу там!
или используйте линукс )))) там уронить апач и мускуль просто так не получится
*

sergejk

  • Новичок
  • 6
  • 0 / 0
Re: Проблема на локальном сервере
« Ответ #9 : 14.01.2009, 21:28:23 »
Спасибо Всем, ответ нашёл в этой теме  - http://joomlaforum.ru/index.php/topic,36693.0.html ::)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с БД после переезда на новый хостинг

Автор dimitriopolus

Ответов: 6
Просмотров: 19292
Последний ответ 03.01.2018, 23:42:41
от vikup34
Доброго времени суток. Проблема вот в чем

Автор МБОУ СОШ №15

Ответов: 2
Просмотров: 1722
Последний ответ 03.04.2017, 15:51:17
от flyingspook
Проблема в отображении Title и Description

Автор rastik23

Ответов: 0
Просмотров: 2168
Последний ответ 10.03.2014, 10:42:04
от rastik23
Проблема с выводом всех статей из mainbody.php

Автор viktalina

Ответов: 2
Просмотров: 1827
Последний ответ 10.07.2013, 01:43:01
от viktalina
Проблема с mainbody.php

Автор maxsvoboda

Ответов: 1
Просмотров: 1914
Последний ответ 09.07.2013, 02:31:36
от viktalina