0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 10758 Просмотров
*

profii

  • Захожу иногда
  • 85
  • 1 / 1
На панели инструментов (вверху где Сайт--Все меню--Материалы--Компоненты--Расширения--Инструменты--Помощь)
Появилась надпись "Режим совместимости: 1.0"

Что это значит?
Это появилось после включения jos_plugins. Я уж прям боюсь. Не накосячил ли еще че?
*

ChaosDay

  • Захожу иногда
  • 365
  • 104 / 1
Это сообщение о включённом системном мамботе Legacy(отключается в Расширения->Менеджер плагинов->System - Legacy). Используется для совместимости расширений ветки 1.0.х с J1.5.х(т.е. если у вас таких расширений нет - можете смело отключить).
ЗЫ: Пользуйтесь поиском - этот вопрос на форуме уже раз 20 поднимался.
*

ZIGON

  • Новичок
  • 3
  • 0 / 0
Друзья, а где в настройках "режим совместимости" ВКЛЮЧИТЬ?
А то я облазил всё в настройках но не нашел.
:-(

З.Ы. Джумла 1.5.11
*

profii

  • Захожу иногда
  • 85
  • 1 / 1
Друзья, а где в настройках "режим совместимости" ВКЛЮЧИТЬ?
А то я облазил всё в настройках но не нашел.
:-(

З.Ы. Джумла 1.5.11

В админке "Расширения"-"Плагины"-и на второй странице "Система - Обратная совместимость" и меняем на галочку
*

Igoritaly

  • Давно я тут
  • 655
  • 2 / 0
Может быть и на английском, System - Legacy
Расширение ---> Менеджер модулей ---> System - Legacy
*

skinny

  • Осваиваюсь на форуме
  • 44
  • 0 / 0
это всё очень прелесно, но что означает эта штука практически?  т.е. что это даёт в плане доп функционала или наоборот?
*

dynamit

  • Завсегдатай
  • 1744
  • 265 / 0
  • Winter Is Coming
расширения написанные для 1.0 будут работать в 1.5. вот все практическое применение
если у вас таких расширений нет - можете смело отключить.
ЗЫ: Пользуйтесь поиском - этот вопрос на форуме уже раз 20 поднимался.
ТАМ ГДЕ ТЫ НИЧЕГО НЕ МОЖЕШЬ, ТЫ НЕ ДОЛЖЕН НИЧЕГО ХОТЕТЬ
==========================================================
Сайты на Joomla!. Верстка. Консультации.  ||  Яндекс уже не ищет, он уже продает (с)  ||    Создание шаблона для Joomla 2.5
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Подскажите по совместимости jquery

Автор M60aut

Ответов: 0
Просмотров: 561
Последний ответ 10.02.2017, 11:05:05
от M60aut
Как отключить "Режим отладки"

Автор GoodRichEsc

Ответов: 5
Просмотров: 7210
Последний ответ 27.09.2012, 08:40:36
от Naslednik
установка Frontpage Slideshow на сайт, вопрос в совместимости компонента с Joomla 1.5.22

Автор KJ

Ответов: 2
Просмотров: 1208
Последний ответ 18.07.2012, 14:57:33
от KJ
Что значит лег сайт

Автор N2uM

Ответов: 5
Просмотров: 1142
Последний ответ 22.04.2012, 12:13:27
от flyingspook
Проблемы с Joomla (Режим соответствия стандартам)

Автор qZED

Ответов: 4
Просмотров: 1194
Последний ответ 20.09.2011, 13:42:06
от qZED