0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1951 Просмотров
*

redaktor.lvivske

  • Новичок
  • 9
  • 0 / 0
com-swmenupro6.3-J1.5 включил русский язык , появились вместо слов ромбики.Посмотрел russian.php все впорядке. Подскажите как исправить это. Заранее спасибо
*

ShadowXak

  • Завсегдатай
  • 1602
  • 162 / 6
  • no more programming
использовать поиск, со словами кодировка.
попробуйте пересохранить файлы компонента с нужной кодировкой черз блокнот к примеру.
*

redaktor.lvivske

  • Новичок
  • 9
  • 0 / 0
да действительно. я и забыл о таком способе. открил файл russian.php с помощью блокнота и сохранил в кодировке UTF-8 и все заработало. большое спасибо  *DRINK*
*

ShadowXak

  • Завсегдатай
  • 1602
  • 162 / 6
  • no more programming
Если бы воспользовались поиском, не пришлось бы ждать решения 10 часов ;)
всегда пожалусто
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с БД после переезда на новый хостинг

Автор dimitriopolus

Ответов: 6
Просмотров: 19034
Последний ответ 03.01.2018, 23:42:41
от vikup34
Доброго времени суток. Проблема вот в чем

Автор МБОУ СОШ №15

Ответов: 2
Просмотров: 1506
Последний ответ 03.04.2017, 15:51:17
от flyingspook
Проблема в отображении Title и Description

Автор rastik23

Ответов: 0
Просмотров: 1944
Последний ответ 10.03.2014, 10:42:04
от rastik23
Проблема с выводом всех статей из mainbody.php

Автор viktalina

Ответов: 2
Просмотров: 1659
Последний ответ 10.07.2013, 01:43:01
от viktalina
Проблема с mainbody.php

Автор maxsvoboda

Ответов: 1
Просмотров: 1762
Последний ответ 09.07.2013, 02:31:36
от viktalina