0 Пользователей и 1 Гость просматривают эту тему.
  • 11 Ответов
  • 4242 Просмотров
*

Craze

  • Захожу иногда
  • 91
  • 0 / 0
Решил создать модуль с произвольным HTML кодом. там просто окошко. редактор пропал куда-то.
что-то с обновлением версии одни проблемы.
как исправить это?
*

beliyadm

  • Легенда
  • 9512
  • 1650 / 66
  • Севастополь == Россия
это не поможет?
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

Craze

  • Захожу иногда
  • 91
  • 0 / 0
Нет. не помогает. да и странный совет.  :o
*

beliyadm

  • Легенда
  • 9512
  • 1650 / 66
  • Севастополь == Россия
да и странный совет.
какой вопрос
там просто окошко. редактор пропал куда-то.
такой и ответ, что, куда, где, при каких действиях пропадает в каких браузерах на каких версиях - ничего не понятно
Не умеете формулировать вопрос - обходитесь без ответов
Все истины, которые я хочу вам изложить, — бесстыдная ложь. Записки нетрезвого кодера
Skype: beliyadm_pb
*

Craze

  • Захожу иногда
  • 91
  • 0 / 0
Если я не уточнил какие-то пункты, значит они не важны.

редактор не отображается при создании "Модуля"  "Произвольный HTML код" в CMS Joomla Версия 1.5.9.
При редактировании материала он работает.
Браузер не имеет значения.
Версия JCE последняя. сегодня обновил.
Если переключиться на другой редактор, то он отображается там.

Проблема вся в настройках JCE.
*

chtec

  • Захожу иногда
  • 230
  • 100 / 1
Проблема вся в настройках JCE.

Админка - компоненты - JCE administration - groups - выбираешь свою группу - вкладка "установка" - в поле разрешенных компонентов ставишь "All components" для всех типов пользователей.

Если я не уточнил какие-то пункты, значит они не важны.

Посмотри на количество сообщений beliyadm. Он людям на этом форуме уже много лет помогает - ему виднее, наверное, м?


Осень тоже хорошо.
*

Craze

  • Захожу иногда
  • 91
  • 0 / 0
У меня в настройках уже указано, что все модули. все выделено.
Для пользователей добавил тоже для всех. не было гостя.

не помогло. так и стоит пустая страница.
Надпись: "Пользовательский текст"
Кнопки внизу не работают. текст вставляется и форматируется. (то-есть вставляется с форматированием). Ощущение такое, что редактор работает, но не показывается панелька.
*

chtec

  • Захожу иногда
  • 230
  • 100 / 1
У меня в настройках уже указано, что все модули. все выделено.

Так и указано - все модули? Скрин, пожалуйста. И - у тебя одна группа?
Осень тоже хорошо.
*

Craze

  • Захожу иногда
  • 91
  • 0 / 0
Пожалуйста. вот скрины:
Один админки компонента.
Второй при создании модуля.


*

chtec

  • Захожу иногда
  • 230
  • 100 / 1
Ставлю настройки как у тебя - тоже кнопки пропадают. Кнопки есть только когда
ставишь "All components" для всех типов пользователей.

Только "All components", а не все подряд.
Осень тоже хорошо.
*

Craze

  • Захожу иногда
  • 91
  • 0 / 0
Хмм. И правда. заработало.  :D
Я выделил все, тк что-то в другом месте не работало :) Потом как-то исправил, а выделение не убрал.
Спасибо! благодарствую.
А посмотрите мою тему про LightBox может быть там поможете тоже? !!!???!!!
*

Mike_Satva

  • Осваиваюсь на форуме
  • 10
  • 0 / 0
спасибо)))
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] После обновления не работает JCE

Автор phaeton480

Ответов: 42
Просмотров: 20268
Последний ответ 29.01.2020, 13:49:03
от heroorgi
JCE работает неправильно - что делать?

Автор snakeru54

Ответов: 2
Просмотров: 534
Последний ответ 21.08.2019, 16:53:58
от snakeru54
Не работает кнопка Save в JCE

Автор reg-23

Ответов: 2
Просмотров: 396
Последний ответ 17.06.2019, 21:32:07
от reg-23
Не работает редактор JCE после установки

Автор AlexAlex

Ответов: 1
Просмотров: 1197
Последний ответ 26.02.2019, 09:35:16
от wishlight
Проблема с редактором JCE и HTML-код YouTube!

Автор Алишер

Ответов: 14
Просмотров: 5505
Последний ответ 07.08.2018, 10:54:03
от Invictus